
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="10038879" />
        <link rel="icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Wrongfully imprisoned B.C. man denies allegations of assault - 100 Mile House Free Press</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrongfully imprisoned B.C. man denies allegations of assault - 100 Mile House Free Press" />
<meta property="og:description" content="Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women" />
<meta property="og:url" content="https://www.100milefreepress.net/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-03T07:30:00-08:00" />
<meta property="fb:app_id" content="1642684065766034" />
<meta property="og:image" content="https://www.100milefreepress.net/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" />
<meta property="og:image:secure_url" content="https://www.100milefreepress.net/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women 
			" />
<meta name="twitter:title" content="Wrongfully imprisoned B.C. man denies allegations of assault - 100 Mile House Free Press" />
<meta name="twitter:image" content="https://www.100milefreepress.net/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.100milefreepress.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.100milefreepress.net\/news\/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.100milefreepress.net\/news\/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault\/"},"headline":"Wrongfully imprisoned B.C. man denies allegations of assault","datePublished":"2018-01-03T07:30:00+00:00","dateModified":"2018-01-03T07:30:00+00:00","thumbnailUrl":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2018\/01\/10038879_web1_180103-bpd-IVAN.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2018\/01\/10038879_web1_180103-bpd-IVAN.jpg","width":660,"height":440},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101304-1', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-5', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"The Canadian Press","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-39222 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.100milefreepress.net/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.100milefreepress.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.100milefreepress.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.100milefreepress.net/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.100milefreepress.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.100milefreepress.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.100milefreepress.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.100milefreepress.net/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.100milefreepress.net/submit">
                                                <img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.100milefreepress.net/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-39222 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-39222">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="479" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_9642899_web1_151124-CANADA-Henry-Wrongful-Conviction-PIC.jpg" class="attachment-full size-full" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_9642899_web1_151124-CANADA-Henry-Wrongful-Conviction-PIC.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_9642899_web1_151124-CANADA-Henry-Wrongful-Conviction-PIC-300x218.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_9642899_web1_151124-CANADA-Henry-Wrongful-Conviction-PIC-640x464.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_9642899_web1_151124-CANADA-Henry-Wrongful-Conviction-PIC-300x218@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /><p>Ivan Henry, who was wrongfully convicted of sexual assault in 1983, leaves B.C. Supreme Court during a lunch break in Vancouver, B.C., on August 31, 2015. THE CANADIAN PRESS/Darryl Dyck</p></div>
                                    <h2 class="entry-title">Wrongfully imprisoned B.C. man denies allegations of assault</h2>
            <p class="lead">Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.100milefreepress.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jan. 3, 2018 7:30 a.m.</li><li><a class="byline" href="https://www.100milefreepress.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Wrongfully+imprisoned+B.C.+man+denies+allegations+of+assault+-+https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F&title=Wrongfully+imprisoned+B.C.+man+denies+allegations+of+assault" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Wrongfully%20imprisoned%20B.C.%20man%20denies%20allegations%20of%20assault&ampsubject=Wrongfully%20imprisoned%20B.C.%20man%20denies%20allegations%20of%20assault&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fwrongfully-imprisoned-b-c-man-denies-allegations-of-assault%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A British Columbia man awarded millions for wrongful imprisonment is now defending himself in a civil lawsuit, again denying he sexually assaulted five women.</p>
<p>The women, identified only as Jane Doe No. 1 through No. 5, filed the lawsuit in B.C. Supreme Court in October, alleging Ivan Henry broke into their homes in the 1980s and sexually assaulted them.</p>
<p>Their lawsuit says Henry caused them emotional suffering and psychological damage.</p>
<p>Henry was convicted on 10 counts of sexual assault in 1983 and spent 27 years in prison before he was freed.</p>
<p>The conviction was overturned in 2010, when a B.C. Appeal Court judge found flaws in both the trial and police investigation.</p>
<p>In his response to the lawsuit, Henry says he did not commit the sexual assaults and denies the allegations made in the lawsuit.</p>
<p>His response also says the women have failed to support the material facts in the lawsuit because they do not identify themselves.</p>
<p>Henry asks the court to dismiss the case and require the women to pay special costs.</p>
<p>His response, filed Nov. 10, says the costs are justified because the lawsuit alleges criminal acts and serious misconduct.</p>
<p>Henry sued the government over his wrongful imprisonment and was awarded $8 million in damages from the province.</p>
<p><ins><em><strong>RELATED:<a href="https://www.vernonmorningstar.com/news/b-c-man-wrongfully-imprisoned-for-27-years-loses-bid-for-more-compensation/" target="_blank"> Wrongful conviction award for B.C. man capped at $8 million</a></strong></em></ins></p>
<p>Last month, the B.C. Court of Appeal ruled the province would not have to pay the full amount because Henry also settled out of court with the City of Vancouver and the federal government for $5.1 million.</p>
<p>An appeal court panel determined that requiring the province to pay the entire $8 million settlement on top of the $5.1 million would have constituted double recovery for Henry.</p>
<p>The women&rsquo;s lawsuit asked that Henry be denied the money he was awarded for wrongful imprisonment, alleging he had been &ldquo;unjustly enriched.&rdquo; It also asked for a damage award.</p>
<p>Henry denies the claims.</p>
<p>&ldquo;Further, the defendant was not unjustly enriched, did not &lsquo;profit&rsquo; from the sexual assaults and did not commit them,&rdquo; the response says.</p>
<p><em>The Canadian Press </em></p>
<p><em><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p>
<p></em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.100milefreepress.net/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.100milefreepress.net/news/no-cost-medical-abortions-a-game-changer-in-b-c-womens-healthcare/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>No-cost medical abortions &#8216;a game changer&#8217; in B.C. women&#8217;s health care</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.100milefreepress.net/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Case against former hostage Joshua Boyle adjourned until Monday</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.100milefreepress.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/morning-dec-3-limited-visibility-with-fog-along-part-of-highway-97/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1-300x188.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1-300x188@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/morning-dec-3-limited-visibility-with-fog-along-part-of-highway-97/"><h5 class="active">Morning Jan. 3: Limited visibility with fog along part of Highway 97</h5></a><p class="lead show-for-medium">The morning roads and weather report for the South Cariboo
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/local-news/property-values-up-slightly-in-cariboo-communities-of-quesnel-williams-lake-and-100-mile-house/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty-300x199.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty-1024x678.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty-640x424.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10029096_web1_wlproperty-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/local-news/property-values-up-slightly-in-cariboo-communities-of-quesnel-williams-lake-and-100-mile-house/"><h5 class="active">Property values up slightly in Cariboo communities of Quesnel, Williams Lake and 100 Mile House</h5></a><p class="lead show-for-medium">Assessed values are in the mail and already available online
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/morning-jan-2-new-year-still-compact-snow-slippery-conditions-and-winter/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018321_web1_180102-OMH-roads_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018321_web1_180102-OMH-roads_1.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018321_web1_180102-OMH-roads_1-300x188.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10018321_web1_180102-OMH-roads_1-300x188@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/morning-jan-2-new-year-still-compact-snow-slippery-conditions-and-winter/"><h5 class="active">Morning Jan. 2: New year&#8230; still compact snow, slippery conditions and winter</h5></a><p class="lead show-for-medium">The morning road and weather report for the South Cariboo
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/its-a-boy-interior-health-announces-new-years-baby/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n.jpg 2000w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-1200x800.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-300x200@2x.jpg 600w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10014332_web1_180103-PWN-New-Year-s-baby-n-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/its-a-boy-interior-health-announces-new-years-baby/"><h5 class="active">It&#8217;s a boy! Interior Health announces New Years baby</h5></a><p class="lead show-for-medium">The first baby of 2018 for the Interior Health Authority region was born in Penticton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-s-top-local-news-stories-of-2017/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683@2x.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-1200x800.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-300x200@2x.jpg 600w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/10008133_web1_XX20171231-BPD-M-Year_In_Review-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-s-top-local-news-stories-of-2017/"><h5 class="active">B.C.&#8217;s top local news stories of 2017</h5></a><p class="lead show-for-medium">A year in review: the shocking, stirring and amazing stories that caught our attention
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/wrongfully-imprisoned-b-c-man-denies-allegations-of-assault/"><h5 class="active">Wrongfully imprisoned B.C. man denies allegations of assault</h5></a><p class="lead show-for-medium">Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/"><h5 class="active">Case against former hostage Joshua Boyle adjourned until Monday</h5></a><p class="lead show-for-medium">Boyle faces charges including sexual assault, assault and forcible confinement.<strong></strong>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-640x441.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/"><h5 class="active">Bower&#8217;s team and family to pay tribute to late goalie</h5></a><p class="lead show-for-medium">Bower’s grandson and Leafs president Shanahan to pay tribute to late goalie
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/canada-moves-to-world-juniors-semi-final-with-win-over-swiss/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038252_web1_180102-RDA-M-180103-RDA-sports-WJcanada-wins-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/canada-moves-to-world-juniors-semi-final-with-win-over-swiss/"><h5 class="active">Canada moves to world juniors semi-final with win over Swiss</h5></a><p class="lead show-for-medium">Dubé scores one goal in quarter-final win over Switzerland at 2018 IIHF World Junior Championship
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/vice-suspends-two-top-executives/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/vice-suspends-two-top-executives/"><h5 class="active">Vice suspends two top executives</h5></a><p class="lead show-for-medium">Sexual misconduct report leads to suspension of two
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/increase-number-of-dogs-sickened-by-marijuana/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/increase-number-of-dogs-sickened-by-marijuana/"><h5 class="active">Vets see an increasing number of dogs sickened by marijuana</h5></a><p class="lead show-for-medium">Veterinarians warn they are seeing an increase in dogs sickened after ingesting marijuana
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/no-cost-medical-abortions-a-game-changer-in-b-c-womens-healthcare/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/no-cost-medical-abortions-a-game-changer-in-b-c-womens-healthcare/"><h5 class="active">No-cost medical abortions &#8216;a game changer&#8217; in B.C. women&#8217;s health care</h5></a><p class="lead show-for-medium">Mifegymiso used to cost about $300 out-of-pocket
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/cops-say-suspect-tried-to-drown-police-dog-during-chase/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031696_web1_170405-PQN-M-RCMP-logo-car-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/cops-say-suspect-tried-to-drown-police-dog-during-chase/"><h5 class="active">Cops say suspect tried to drown police dog during chase</h5></a><p class="lead show-for-medium">RCMP on Vancouver Island chased a 29-year-old man through the woods for hours
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-39222" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Wrongfully imprisoned B.C. man denies allegations of assault</h5>
				<p class="lead web show-for-medium hide-for-large">Ivan Henry files response to civil lawsuit alleging he sexually assaulted five women
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038879_web1_180103-bpd-IVAN-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-39220" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/">Case against former hostage Joshua Boyle adjourned until Monday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Boyle faces charges including sexual assault, assault and forcible confinement.<strong></strong>
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/case-against-former-hostage-joshua-boyle-adjourned-until-monday/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038823_web1_CPT126446749-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39218" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/">Bower&#8217;s team and family to pay tribute to late goalie</a></h5>
				<p class="lead web show-for-medium hide-for-large">Bower’s grandson and Leafs president Shanahan to pay tribute to late goalie
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/bowers-team-and-family-to-pay-tribute-to-late-goalie/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-640x441.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038771_web1_JFJ505446801-300x207@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39216" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/morning-dec-3-limited-visibility-with-fog-along-part-of-highway-97/">Morning Jan. 3: Limited visibility with fog along part of Highway 97</a></h5>
				<p class="lead web show-for-medium hide-for-large">The morning roads and weather report for the South Cariboo
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/morning-dec-3-limited-visibility-with-fog-along-part-of-highway-97/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1-300x188.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10038317_web1_180103-OMH-roads_1-300x188@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 640px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39212" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/increase-number-of-dogs-sickened-by-marijuana/">Vets see an increasing number of dogs sickened by marijuana</a></h5>
				<p class="lead web show-for-medium hide-for-large">Veterinarians warn they are seeing an increase in dogs sickened after ingesting marijuana
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/increase-number-of-dogs-sickened-by-marijuana/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10032286_web1_180102-CPW-veterinary-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39210" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/no-cost-medical-abortions-a-game-changer-in-b-c-womens-healthcare/">No-cost medical abortions &#8216;a game changer&#8217; in B.C. women&#8217;s health care</a></h5>
				<p class="lead web show-for-medium hide-for-large">Mifegymiso used to cost about $300 out-of-pocket
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/no-cost-medical-abortions-a-game-changer-in-b-c-womens-healthcare/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031006_web1_180102-BPD-M-pharmacist-drugs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-39208" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/vice-suspends-two-top-executives/">Vice suspends two top executives</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sexual misconduct report leads to suspension of two
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/vice-suspends-two-top-executives/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/10031959_web1_180102-BPD-Vice-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div><!-- row -->   

<div id="bp-site-map" class="row" >
    <div class="small-12 columns">

        <div class="desktop-border mobile-border" ><a href="/news/">NEWS</a></div><div class="desktop-border mobile-border" ><a href="/sports/">SPORTS</a></div><div class="desktop-border mobile-border" ><a href="/trending-now/">TRENDING NOW</a></div><div class="desktop-border mobile-border" ><a href="/business/">BUSINESS</a></div><div class="desktop-border mobile-border" ><a href="/entertainment/">ENTERTAINMENT</a></div><div class="desktop-border mobile-border" ><a href="/life/">LIFE</a></div><div class="desktop-border mobile-border" ><a href="/community/">COMMUNITY</a></div><div class="desktop-border mobile-border" ><a href="/opinion/">OPINION</a></div><div class="desktop-border" ><a href="/video/">VIDEOS</a></div><div class="desktop-border" ><a href="/weather/">WEATHER</a></div><div class="desktop-border" ><a href="/obituaries/">OBITUARIES</a></div><div class="desktop-border" ><a href="/e-editions/">SPECIAL SECTIONS</a></div><div class="" ><a href="/marketplace/">MARKETPLACE</a></div><div class="" ><a href="/contests/">CONTESTS</a></div><div class="" ><a href="/contact-us/">CONTACT US</a></div>                             

    </div>                          
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/./local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank"href="https://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank"href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>100 Mile House Free Press and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.5'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.5'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
