
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16831777" />
        <link rel="icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Too tired to live: A B.C. woman&#8217;s struggle with chronic fatigue syndrome &#8211; 100 Mile House Free Press</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.100milefreepress.net/news/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-1',{'dimension1': 'Tyler Harper','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Tyler Harper','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tyler Harper','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tyler Harper','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="og:url" content="https://www.100milefreepress.net/news/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome/" />
<meta property="og:title" content="Too tired to live: A B.C. woman&#8217;s struggle with chronic fatigue syndrome - 100 Mile House Free Press" />
<meta name="description" content="Tashia Weeks wants to get the word out about the disease" />
<meta property="og:description" content="Tashia Weeks wants to get the word out about the disease" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-14T11:30:00+00:00" />
<meta property="og:image" content="https://www.100milefreepress.net/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.100milefreepress.net/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Too tired to live: A B.C. woman&#8217;s struggle with chronic fatigue syndrome - 100 Mile House Free Press" />
<meta property="twitter:description" content="Tashia Weeks wants to get the word out about the disease" />
<meta property="twitter:image" content="https://www.100milefreepress.net/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease-1024x683.jpg" />
<meta property="fb:app_id" content="1642684065766034" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.100milefreepress.net\/news\/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.100milefreepress.net\/news\/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome\/"},"headline":"Too tired to live: A B.C. woman&#8217;s struggle with chronic fatigue syndrome","datePublished":"2019-05-14T11:30:00+00:00","dateModified":"2019-05-14T11:30:00+00:00","thumbnailUrl":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2019\/05\/16831777_web1_190502-KWS-RareDisease.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2019\/05\/16831777_web1_190502-KWS-RareDisease.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tyler Harper"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Tashia Weeks wants to get the word out about the disease &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/housefreepress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OMHN"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-78334 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-54153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-65370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-51037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-61594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61594"><a href="https://www.100milefreepress.net/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.100milefreepress.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-54160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54160"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.100milefreepress.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.100milefreepress.net/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-54512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54512"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-57630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57630"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.100milefreepress.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.100milefreepress.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.100milefreepress.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.100milefreepress.net/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.100milefreepress.net/submit">
                                    <img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/100-mile-house/v0k/weather-forecast/52796" 
                                            class="aw-widget-legal">
                                            </a><div id="awcc1517344303097" class="aw-widget-current"  data-locationkey="52796" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344303097" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
                                        </div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-78334 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-78334">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2.jpg" class="attachment-full size-full" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_190502-KWS-RareDisease2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Too tired to live: A B.C. woman&#8217;s struggle with chronic fatigue syndrome</h2>
            <p class="lead">Tashia Weeks wants to get the word out about the disease
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.100milefreepress.net/author/tyler-harper/" rel="author" class="fn">Tyler Harper</a></li><li>May. 14, 2019 11:30 a.m.</li><li><a class="byline" href="https://www.100milefreepress.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Too+tired+to+live%3A+A+B.C.+woman%E2%80%99s+struggle+with+chronic+fatigue+syndrome+-+https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F&title=Too+tired+to+live%3A+A+B.C.+woman%E2%80%99s+struggle+with+chronic+fatigue+syndrome" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Too%20tired%20to%20live%3A%20A%20B.C.%20woman%26%238217%3Bs%20struggle%20with%20chronic%20fatigue%20syndrome&ampsubject=Too%20tired%20to%20live%3A%20A%20B.C.%20woman%26%238217%3Bs%20struggle%20with%20chronic%20fatigue%20syndrome&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.100milefreepress.net/news/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A good day for Tashia Weeks is one when she can get a little sun on her face, or perhaps walk around her home without feeling dizzy.</p>
<p>She might be able to hold a conversation with her seven-year-old son, and maybe do a few light chores.</p>
<p>But those days are few and far between.</p>
<p>&ldquo;If I&rsquo;m out of bed, I am suffering,&rdquo; she says.</p>
<p>Weeks, 45, suffers from myalgic encephalomyelitis (ME), also known as chronic fatigue syndrome. Little is known about the disease, which causes severe fatigue, sleep dysfunction, headaches, sensitivity to lights and sounds and a slowing of cognitive functions that include concentration lapses and short-term memory loss.</p>
<p>The disease affects over half a million adult Canadians, the majority of whom are women, according to the Public Health Agency of Canada.</p>
<p>But there&rsquo;s no accurate way of diagnosing ME, its causes remain unknown, and there&rsquo;s no treatment.</p>
<p>It has also destroyed Weeks&rsquo; life.</p>
<p>The Blewett resident grew up in Penticton and moved to Nelson 15 years ago. She worked as an infant development consultant at Kootenay Family Place, and was a dancer in her spare time.</p>
<p>But three years ago Weeks began to feel different. She would get heart palpitations, or become confused in places with bright lights such as grocery stores. And, of course, she was tired all the time.</p>
<p>Then last August, on a trip to Salt Spring Island, Weeks was suffering from migraines as she prepared for the return home. She felt off balance, as though she were on a boat. At breakfast she decided on going to the hospital, but when she stood up her legs wouldn&rsquo;t move.</p>
<p>&ldquo;I never would have imagined in a million years that day when it all fell apart,&rdquo; she says. &ldquo;It was a day that changed my life.&rdquo;</p>
<p>In the weeks after, the symptoms worsened. She lost feeling in her hands and right foot, which means she can&rsquo;t drive. But she couldn&rsquo;t go outside even if she wanted to.</p>
<p>&ldquo;When I tried to go out, a fly would fly by me and I would be flinching. I couldn&rsquo;t talk to you, I couldn&rsquo;t make sense. I would try to read my son a book and feel like I had a stroke or something.&rdquo;</p>
<p>Weeks discovered the documentary <a href="https://www.youtube.com/watch?v=JvK5s9BNLzA" target="_blank"><em>Unrest</em></a>, a film about a woman living with ME, and a physician diagnosed her (to the best of their ability) with ME in November. She&rsquo;s mostly been bedridden ever since.</p>
<p>Weeks says she isn&rsquo;t eligible for home care because she can still bathe and dress herself, and she relies on friends for help. One of her symptoms is orthostatic intolerance, which means her nervous system is negatively affected whenever Weeks stands.</p>
<p>Being upright also causes her heart rate to climb by 40 beats per minute.</p>
<p>The disease has also hurt her relationship with her son.</p>
<p>&ldquo;He&rsquo;s very stressed since this happened,&rdquo; says Weeks, who is a single parent. &ldquo;I&rsquo;ll be like, I wish I could do this and he&rsquo;ll say, &lsquo;You&rsquo;re perfect just how you are. You&rsquo;re still the best mom.&rsquo; He&rsquo;s trying to make me feel better, but I know he&rsquo;s been stressed and more [confrontational] and upset about little things.&rdquo;</p>
<p>Despite the mystery surrounding the disease, Weeks said there is recent reason to be optimistic.</p>
<p>A <a href="http://med.stanford.edu/news/all-news/2019/04/biomarker-for-chronic-fatigue-syndrome-identified.html?fbclid=IwAR3QJtP2hk0_jHB5GKeal-7d1blJaklp6Z0KQpFMOmko9UUZ21xdUEW6c3E" target="_blank">study released</a> by the Stanford University School of Medicine in California last month revealed a new blood test that can accurately identify the disease based on how immune cells respond to stress. If successful, the diagnostic test could eventually lead to drug development.</p>
<p>Luis Nacul, the medical director and research director of the Complex Chronic Diseases Program at B.C. Women&rsquo;s Hospital, told the <em>Star</em> in an email that ME research is still in its infancy.</p>
<p>The Canadian Institute of Health Research has started a grant to encourage an ME research network, but Nacul said more is needed.</p>
<p>&ldquo;ME is a very real and serious disease, and those with the disease have been waiting for far too long for more research and more understanding of what is causing their symptoms and how we can best treat them,&rdquo; said Nacul.</p>
<p>But that could also be years away. For now, Weeks just wants to get the word out about the <a href="https://www.millionsmissingcanada.ca/" target="_blank">Millions Missing day of action</a> Wednesday, when protesters plan to advocate at the provincial legislature in Victoria for improved care.</p>
<p>Her days of dancing, and life as she once knew it, appear to be behind her. All Weeks wants now is the strength to take care of her son.</p>
<p>&ldquo;I just want to be a good mom again. It&rsquo;s really important to me.&rdquo;</p>
<hr width="75%">
<p><a href="mailto:tyler.harper@nelsonstar.com” target="_blank"><br />tyler.harper@nelsonstar.com</a><br /><strong>Like us on <a href=“http://www.facebook.com/NelsonStarNews target="_blank">Facebook</a> and follow us on <a href=“http://www.twitter.com/nelsonstarnews” target="_blank">Twitter</a> </strong></p></p>
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease.jpg'><img width="1200" height="800" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease.jpg" class="attachment-full size-full" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16831777_web1_copy_190502-KWS-RareDisease-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><p>Blewett&rsquo;s Tashia Weeks suffers from myalgic encephalomyelitis, a disease that brings about severe fatigue and several other life-altering symptoms. Photo: Tyler Harper</p></div>                </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.100milefreepress.net/news/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Too+tired+to+live%3A+A+B.C.+woman%E2%80%99s+struggle+with+chronic+fatigue+syndrome+-+https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F&title=Too+tired+to+live%3A+A+B.C.+woman%E2%80%99s+struggle+with+chronic+fatigue+syndrome" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Too%20tired%20to%20live%3A%20A%20B.C.%20woman%26%238217%3Bs%20struggle%20with%20chronic%20fatigue%20syndrome&ampsubject=Too%20tired%20to%20live%3A%20A%20B.C.%20woman%26%238217%3Bs%20struggle%20with%20chronic%20fatigue%20syndrome&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Ftoo-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.100milefreepress.net/news/too-tired-to-live-a-b-c-womans-struggle-with-chronic-fatigue-syndrome/#gallery" class="social fa fa-picture-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.100milefreepress.net/news/historic-hat-creek-ranch-in-state-of-uncertainty/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Historic Hat Creek Ranch in state of uncertainty</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.100milefreepress.net/news/wildfire-in-south-okanagan-grows-to-250-hectares/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Wildfire in South Okanagan grows to 250 hectares</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.100milefreepress.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-88dc72bdbe220ea9bb26dc3623af42cc --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/100-mile-houses-little-britches-rodeo-is-ready-for-bucking/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/100-mile-houses-little-britches-rodeo-is-ready-for-bucking/"><h5 class="active">100 Mile House&#8217;s Little Britches Rodeo is ready for bucking</h5></a><p class="lead show-for-medium">The junior rodeo will see kids perform in various events, such as steer riding and goat tying
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/historic-hat-creek-ranch-in-state-of-uncertainty-2/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16817799_web1_180515-ACC-M-Hat-Creek-ranch-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/historic-hat-creek-ranch-in-state-of-uncertainty-2/"><h5 class="active">Historic Hat Creek Ranch in state of uncertainty</h5></a><p class="lead show-for-medium">B.C. government will proceed with public process to seek new site managers for Hat Creek
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/web-poll/have-you-firesmarted-your-home/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16811040_web1_180201-OMH-webpoll_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/web-poll/have-you-firesmarted-your-home/"><h5 class="active">Have you FireSmarted your home?</h5></a><p class="lead show-for-medium">Have you FireSmarted your home?&hellip; <a class="inline-read-more" href="https://www.100milefreepress.net/web-poll/have-you-firesmarted-your-home/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/evacuation-plans-being-made-as-wildfire-rages-near-fraser-lake/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16801491_web1_180905-LDN-Shovel-Lake.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16801491_web1_180905-LDN-Shovel-Lake.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16801491_web1_180905-LDN-Shovel-Lake-300x169.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16801491_web1_180905-LDN-Shovel-Lake-768x432.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16801491_web1_180905-LDN-Shovel-Lake-640x360.jpg 640w" sizes="(max-width: 1199px) 98vw, 1024px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/evacuation-plans-being-made-as-wildfire-rages-near-fraser-lake/"><h5 class="active">Evacuation plans being made as wildfire rages near Fraser Lake</h5></a><p class="lead show-for-medium">The fire has grown 100 hectares in size
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/the-free-press-welcomes-new-reporter/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16648944_web1_190509-omh-raven-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/the-free-press-welcomes-new-reporter/"><h5 class="active">The Free Press welcomes new reporter</h5></a><p class="lead show-for-medium">My name is Raven Nyman and I&rsquo;m a new multi-media journalist here&hellip; <a class="inline-read-more" href="https://www.100milefreepress.net/news/the-free-press-welcomes-new-reporter/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-holding-public-inquiry-to-track-rise-of-money-laundering/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856739_web1_20190124-BPD-Horgan-bcleg-jan24.19-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-holding-public-inquiry-to-track-rise-of-money-laundering/"><h5 class="active">B.C. holding public inquiry to track rise of money laundering</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Judge to head probe into criminal activity in real estate, drugs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/bucks-stop-raptors-108-100-in-series-opener/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16871363_web1_190515-IFD-Raptors-Bucks-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/bucks-stop-raptors-108-100-in-series-opener/"><h5 class="active">Bucks stop Raptors 108-100 in series opener</h5></a><p class="lead show-for-medium">Milwaukee takes 1-0 leads in NBA’s Eastern Conference final
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/mps-condemn-b-c-rcmp-interrogation-of-indigenous-girl-who-reported-sex-assault/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16868290_web1_180713-KCN-kelowna-RCMP-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/mps-condemn-b-c-rcmp-interrogation-of-indigenous-girl-who-reported-sex-assault/"><h5 class="active">MPs condemn B.C. RCMP interrogation of Indigenous girl who reported sex assault</h5></a><p class="lead show-for-medium">Public Safety Minister Ralph Goodale calls the interrogation techniques shown in the video ‘abhorrent’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/burmese-python-too-big-for-b-c-put-on-one-way-flight-to-toronto/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16867990_web1_190514-MRN-M-burmese-python-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/burmese-python-too-big-for-b-c-put-on-one-way-flight-to-toronto/"><h5 class="active">Burmese python too big for B.C. put on one-way flight to Toronto</h5></a><p class="lead show-for-medium">Snake will be going to his forever home at a reptile zoo just north of the city
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/looking-forward-to-money-laundering-probe-rich-coleman-says/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16866975_web1_20190515-BPD-Rich-Coleman-scrum-may15.19-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/looking-forward-to-money-laundering-probe-rich-coleman-says/"><h5 class="active">Looking forward to money laundering probe, Rich Coleman says</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
B.C. Liberal MLA has faced accusations he didn’t do enough
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/two-pillows-magic-wand-vibrator-at-centre-of-b-c-civil-dispute-between-exes/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C.jpg 1134w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16862279_web1_pillows1C-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1134px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/two-pillows-magic-wand-vibrator-at-centre-of-b-c-civil-dispute-between-exes/"><h5 class="active">Two pillows, &#8216;Magic Wand&#8217; vibrator at centre of B.C. civil dispute between exes</h5></a><p class="lead show-for-medium">Whether the items were gifted under Canadian law or not main argument in Civil Resolution Tribunal case
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/carfentanil-an-opioid-more-toxic-than-illicit-fentanyl-on-the-rise-in-b-c-coroner/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid.jpg 620w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid-300x169.jpg 300w" sizes="(max-width: 1199px) 98vw, 620px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/carfentanil-an-opioid-more-toxic-than-illicit-fentanyl-on-the-rise-in-b-c-coroner/"><h5 class="active">Carfentanil, an opioid more toxic than fentanyl, linked to more deaths in B.C.: Coroner</h5></a><p class="lead show-for-medium">There were 64 deaths linked to carfentanil in the first quarter of 2019, compared to 35 in all of 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-woman-and-her-american-husband-among-six-killed-in-alaska-crash/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-woman-and-her-american-husband-among-six-killed-in-alaska-crash/"><h5 class="active">Richmond woman dies with husband and brother in Alaska float plane crash</h5></a><p class="lead show-for-medium">The float planes collided Monday near the southeast Alaska town of Ketchikan.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-s-role-should-be-considered-in-guards-alleged-sexual-assault-of-inmates-lawyer/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court.jpg 1198w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16843311_web1_supreme-court-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1198px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-s-role-should-be-considered-in-guards-alleged-sexual-assault-of-inmates-lawyer/"><h5 class="active">B.C.&#8217;s role should be considered in guard&#8217;s alleged sexual assault of inmates: lawyer</h5></a><p class="lead show-for-medium">Two men have accused a prison guard of sexually assaulting them in the 1980s
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-78382" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/more-homes-on-evacuation-alert-due-to-south-okanagan-wildfire/">Update: Plan to see more smoke from South Okanagan wildfire</a></h5>
				<p class="lead web show-for-medium hide-for-large">Richter Creek wildfire, 12 kilometres west of Osoyoos, is an estimated 400 hectares
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/more-homes-on-evacuation-alert-due-to-south-okanagan-wildfire/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16852750_web1_190517-PWN-Richter-wildfire-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16852750_web1_190517-PWN-Richter-wildfire-T.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16852750_web1_190517-PWN-Richter-wildfire-T-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16852750_web1_190517-PWN-Richter-wildfire-T-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78373" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/trudeau-offers-canadian-lumber-steel-to-help-rebuild-notre-dame-cathedral/">Trudeau offers Canadian lumber, steel to help rebuild Notre Dame Cathedral</a></h5>
				<p class="lead web show-for-medium hide-for-large">The cathedral caught fire earlier this spring
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/trudeau-offers-canadian-lumber-steel-to-help-rebuild-notre-dame-cathedral/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16853031_web1_ajw107547699-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78417" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/sports/100-mile-houses-little-britches-rodeo-is-ready-for-bucking/">100 Mile House&#8217;s Little Britches Rodeo is ready for bucking</a></h5>
				<p class="lead web show-for-medium hide-for-large">The junior rodeo will see kids perform in various events, such as steer riding and goat tying
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/sports/100-mile-houses-little-britches-rodeo-is-ready-for-bucking/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16840709_web1_180524-omh-littlebritches-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78384" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/carfentanil-an-opioid-more-toxic-than-illicit-fentanyl-on-the-rise-in-b-c-coroner/">Carfentanil, an opioid more toxic than fentanyl, linked to more deaths in B.C.: Coroner</a></h5>
				<p class="lead web show-for-medium hide-for-large">There were 64 deaths linked to carfentanil in the first quarter of 2019, compared to 35 in all of 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/carfentanil-an-opioid-more-toxic-than-illicit-fentanyl-on-the-rise-in-b-c-coroner/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid.jpg 620w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16856198_web1_carfentanil-opioid-300x169.jpg 300w" sizes="(max-width: 1199px) 98vw, 620px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78440" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/life/scenic-photos-of-canada-you-cant-miss/">Scenic photos of Canada you can&#8217;t miss</a></h5>
				<p class="lead web show-for-medium hide-for-large">Submissions have begun heaping in from all across Western Canada for the London Drugs 2019 Amateur Photographer of the Year contest.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/life/scenic-photos-of-canada-you-cant-miss/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16863896_web1_2070413.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16863896_web1_2070413.jpg 600w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16863896_web1_2070413-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 600px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78428" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/b-c-woman-and-her-american-husband-among-six-killed-in-alaska-crash/">Richmond woman dies with husband and brother in Alaska float plane crash</a></h5>
				<p class="lead web show-for-medium hide-for-large">The float planes collided Monday near the southeast Alaska town of Ketchikan.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/b-c-woman-and-her-american-husband-among-six-killed-in-alaska-crash/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16864989_web1_190515-BPD-M-VCR500547825-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-78408" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/business/company-that-owns-burger-king-popeyes-and-tim-hortons-chains-is-expanding/">Company that owns Burger King, Popeyes and Tim Hortons chains is expanding</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tim Hortons is now testing Beyond Meat sausage patties in Canada
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/business/company-that-owns-burger-king-popeyes-and-tim-hortons-chains-is-expanding/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16858466_web1_180717-CPW-fastfood.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16858466_web1_180717-CPW-fastfood.jpg 660w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16858466_web1_180717-CPW-fastfood-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/16858466_web1_180717-CPW-fastfood-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/./local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>100 Mile House Free Press and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNDM3NWYxNjIzZjgxODYxZDU3ODJkZmY4YzZjZWNmNGM0ZDA4ZmU3NDdmMjJhNTk5N2Q=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "100milefreepress.net";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Tyler Harper";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616998","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":958,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
