
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18434088" />
        <link rel="icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Campaigns strengthen harassment training in the wake of #MeToo movement &#8211; 100 Mile House Free Press</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.100milefreepress.net/news/campaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3032'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel="alternate" type="application/json+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="og:url" content="https://www.100milefreepress.net/news/campaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement/" />
<meta property="og:title" content="Campaigns strengthen harassment training in the wake of #MeToo movement - 100 Mile House Free Press" />
<meta name="description" content="The #MeToo movement revealed Canadian politics is not immune from these issues" />
<meta property="og:description" content="The #MeToo movement revealed Canadian politics is not immune from these issues" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-08T14:50:00-07:00" />
<meta property="og:image" content="https://www.100milefreepress.net/wp-content/uploads/2019/09/18434088_web1_CPT70117367-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.100milefreepress.net/wp-content/uploads/2019/09/18434088_web1_CPT70117367-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Campaigns strengthen harassment training in the wake of #MeToo movement - 100 Mile House Free Press" />
<meta property="twitter:description" content="The #MeToo movement revealed Canadian politics is not immune from these issues" />
<meta property="twitter:image" content="https://www.100milefreepress.net/wp-content/uploads/2019/09/18434088_web1_CPT70117367-1024x683.jpg" />
<meta property="fb:app_id" content="1642684065766034" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.100milefreepress.net\/news\/campaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.100milefreepress.net\/news\/campaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement\/"},"headline":"Campaigns strengthen harassment training in the wake of #MeToo movement","datePublished":"2019-09-08T14:50:00-07:00","dateModified":"2019-09-08T14:50:00-07:00","thumbnailUrl":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2019\/09\/18434088_web1_CPT70117367.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2019\/09\/18434088_web1_CPT70117367.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;The #MeToo movement revealed Canadian politics is not immune from these issues &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/housefreepress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OMHN"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-86871 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-54153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-81800" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81801" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-81802" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-81803" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-65370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li id="menu-item-84927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-51037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-61594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61594"><a href="https://www.100milefreepress.net/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.100milefreepress.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-54160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54160"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.100milefreepress.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.100milefreepress.net/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-54512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54512"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-57630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57630"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.100milefreepress.net/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.100milefreepress.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.100milefreepress.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.100milefreepress.net/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.100milefreepress.net/submit">
                                    <img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/"  target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/100-mile-house/v0k/weather-forecast/52796" 
                                            class="aw-widget-legal">
                                            </a><div id="awcc1517344303097" class="aw-widget-current"  data-locationkey="52796" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344303097" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
                                        </div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-86871 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" id="post-86871">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367.jpg" class="attachment-full size-full" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434088_web1_CPT70117367-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Patty Hajdu, Minister of Employment, Workforce Development and Labour, speaks during an event on workplace harassment and violence prevention fund in Toronto on Friday, July 5, 2019. Hajdu remembers encountering an angry &mdash; and racist &mdash; person at the doorstep. THE CANADIAN PRESS/Andrew Lahodynskyj</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Campaigns strengthen harassment training in the wake of #MeToo movement</h2>
            <p class="lead">The #MeToo movement revealed Canadian politics is not immune from these issues
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.100milefreepress.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Sep. 8, 2019 2:50 p.m.</li><li><a class="byline" href="https://www.100milefreepress.net/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.100milefreepress.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Campaigns+strengthen+harassment+training+in+the+wake+of+%23MeToo+movement&amp;url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F&title=Campaigns+strengthen+harassment+training+in+the+wake+of+%23MeToo+movement" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Campaigns%20strengthen%20harassment%20training%20in%20the%20wake%20of%20%23MeToo%20movement&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Patty Hajdu remembers encountering an angry &mdash; and racist &mdash; person at the doorstep.</p>
<p>&ldquo;I hit a door where someone said, &rsquo;Oh, you&rsquo;re a Liberal?&rsquo;&rdquo; Hajdu, the federal employment minister seeking re-election in Thunder Bay, Ont., recalls of her experience in the 2015 campaign.</p>
<p>&ldquo;(He) went on to make some of the most horrifically racist statements about Indigenous people that I have heard in a long time &mdash; and I&rsquo;ve heard a lot.&rdquo;</p>
<p>She says she told him that his views were repulsive and that the conversation was over.</p>
<p>One of her young volunteers was surprised by her response and asked whether she was really allowed to do that.</p>
<p>&ldquo;It stunned me that he didn&rsquo;t know,&rdquo; she says.</p>
<p>Ensuring that everyone involved in an election contest is aware of their rights and responsibilities when it comes to discrimination and harassment, sexual or otherwise, is part of new mandatory training sessions for all Liberal candidates and campaign managers across the country.</p>
<p>The #MeToo movement revealed Canadian politics is not immune from these issues and that the people, often young volunteers, who do a lot of the grunt work to run the party machines are particularly vulnerable &mdash; and demanding better.</p>
<p>The Conservatives are also running the biggest training program in party history as part of their response to a report on how former Conservative MP Rick Dykstra remained on the ballot in 2015 even after party insiders learned he had been accused of sexual misconduct. He has denied wrongdoing.</p>
<p>The New Democrats also have an anti-harassment policy, but did not say whether they are doing extra training for candidates when The Canadian Press asked.</p>
<p>Dallas Thompson, who runs a consulting firm that has been helping U.S. political campaigns to develop anti-harassment policies, says campaigns often know little about human resources, given they pop up to fight an election and then disappear once the votes are counted.</p>
<p>&ldquo;They are not built for the long term, and so they lack a lot of the traditional structure, which other workplaces have,&rdquo; says Thompson, the founder of Bright Compass. &ldquo;(That) oftentimes leads to workers not being as protected as they could be.&rdquo;</p>
<p>She says sharing best practices on things like alcohol consumption at after-hours events or dating in the workplace can help save campaigns from having to reinvent the wheel &mdash; or flail about in a crisis.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>A &ldquo;Safe Campaigns&rdquo; online training module developed by the Liberals touches on how politics can be different from the average workplace.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;Social activities are a key part of political culture &mdash; it&rsquo;s how we form relationships and build a sense of community,&rdquo; says one of the slides from the training. &ldquo;But the rules apply there too.&rdquo;</p>
<p>It also urges campaign leaders to &ldquo;amplify&rdquo; the voices of those who appear to be repeatedly dismissed or ignored, making sure to give them credit for their ideas &mdash; a practice commonly promoted by feminists and other social-justice advocates.</p>
<p>&ldquo;What we want to have are respectful organizations and a campaign is no different,&rdquo; says Hajdu.</p>
<p>The Conservative Party of Canada updated its own workplace anti-harassment and discrimination policy in July, and it also has a code of conduct for volunteers, campaign staff and those who work for electoral district associations.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Spokesman Cory Hann says the party is putting the finishing touches on an anti-harassment policy that will apply specifically to candidates in the Oct. 21 election, and expects to be done in time for the campaign to officially begin.</p>
<p>Julie Lalonde, a public educator who often conducts anti-harassment training, says that since it is not feasible for political parties to thoroughly vet the thousands of volunteers who stream into local campaign offices, it is important to have robust policies that can force problematic people to leave.</p>
<p>&ldquo;That&rsquo;s an issue when you&rsquo;re talking about being desperate for folks to help with your campaign,&rdquo; she says.</p>
<p>&ldquo;Oftentimes, a huge reason why people don&rsquo;t get the boot is they need those volunteers.&rdquo;</p>
<p>Arezoo Najibzadeh, executive director of the Young Women&rsquo;s Leadership Network, helped create a toolkit for campaigns seeking to make their environments safer for staffers and volunteers.</p>
<p>She says it can be as simple as making sure to avoid sending young volunteers to knock on doors alone and giving them bus tickets or other ways to get home or otherwise leave risky situations quickly.</p>
<p>&ldquo;We&rsquo;ve had stories of indecent exposure or sexual harassment that volunteers have experienced while they are door-knocking,&rdquo; she says.</p>
<p>Najibzadeh says efforts to understand why harassment is happening can be more effective than any policy on how to respond to it.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;I believe that sexual violence, like every other form of oppression and violence, is a cultural one and policies can only go so far as to reacting to allegations and stories of sexual violence once survivors do come forward,&rdquo; Najibzadeh says.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;I don&rsquo;t think that political parties or a lot of political spaces have been proactive in ensuring that we are addressing this issue at its roots,&rdquo; she says.</p>
<p>Joanna Smith, The Canadian Press </p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.100milefreepress.net/news/campaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Campaigns+strengthen+harassment+training+in+the+wake+of+%23MeToo+movement&amp;url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F&title=Campaigns+strengthen+harassment+training+in+the+wake+of+%23MeToo+movement" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Campaigns%20strengthen%20harassment%20training%20in%20the%20wake%20of%20%23MeToo%20movement&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcampaigns-strengthen-harassment-training-in-the-wake-of-metoo-movement%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.100milefreepress.net/news/russian-election-meddling-in-canada-linked-to-arctic-ambitions-report/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Russian election-meddling in Canada linked to Arctic ambitions: report</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.100milefreepress.net/news/wedge-shaped-marine-heat-wave-blankets-b-c-s-west-coast-concerning-scientists/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Wedge-shaped marine heat wave blankets B.C.&#8217;s west coast, concerning scientists</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.100milefreepress.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-595866f3a5225512863248300395b9db --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/collision-on-the-intersection-of-hwy-97-and-exeter-station-road-in-100-mile/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18421092_web1_190912-OMH-collision_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/collision-on-the-intersection-of-hwy-97-and-exeter-station-road-in-100-mile/"><h5 class="active">Collision on the intersection of Hwy 97 and Exeter Station Road in 100 Mile</h5></a><p class="lead show-for-medium">Emergency services are on-site
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/bc-supreme-court-grants-tsilhqotin-injunction-to-stop-exploratory-drilling-by-taseko/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18418217_web1_copy_190717-WLT-M-190719-WLT-TetzanBiny-2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/bc-supreme-court-grants-tsilhqotin-injunction-to-stop-exploratory-drilling-by-taseko/"><h5 class="active">BC Supreme Court grants Tsilhqot&#8217;in injunction to stop exploratory drilling by Taseko</h5></a><p class="lead show-for-medium">The outcome of the Tsilhqot’in Nation’s court case regarding infringement of Aboriginal rights will need to be decided first, judge said
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/new-democrats-select-a-new-candidate-for-kamloops-thompson-cariboo-riding/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18383503_web1_190905-omh-DockCurrie-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/new-democrats-select-a-new-candidate-for-kamloops-thompson-cariboo-riding/"><h5 class="active">New Democrats select a new candidate for Kamloops-Thompson-Cariboo riding</h5></a><p class="lead show-for-medium">Dock Currie, a second-year law student at TRU will be acclaimed as the candidate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/entertainment/eclectica-choir-preparing-for-upcoming-season/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18373108_web1_190905-omh-eclecticaweb-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/entertainment/eclectica-choir-preparing-for-upcoming-season/"><h5 class="active">Eclectica Choir preparing for upcoming season</h5></a><p class="lead show-for-medium">‘Our repertoire this season will cover many eclectic styles’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/keeping-bees-in-the-cariboo-local-producers-bring-awareness-to-honey-fraud/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18379454_web1_190905-OMH-bees_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/keeping-bees-in-the-cariboo-local-producers-bring-awareness-to-honey-fraud/"><h5 class="active">Keeping bees in the Cariboo: Local producers bring awareness to honey fraud</h5></a><p class="lead show-for-medium">Sticky Fingers Honey shines light on honey fraud by participating in data sampling initiative
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/video-kelowna-man-takes-senior-pug-on-six-hour-cruise-down-b-c-trail/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n.jpg 1500w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n-768x513.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433704_web1_69930719_459065141353997_3491442927110979584_n-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/video-kelowna-man-takes-senior-pug-on-six-hour-cruise-down-b-c-trail/"><h5 class="active">VIDEO: Kelowna man takes senior pug on six-hour cruise down B.C. trail</h5></a><p class="lead show-for-medium">Neither Georgia’s age nor her disability prevented her enjoyment of the trip
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-care-homes-urged-to-let-seniors-in-care-homes-buy-high-dose-flu-shot-report/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434917_web1_15813-a-senior-woman-receiving-a-vaccination-shot-from-her-doctor-or-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-care-homes-urged-to-let-seniors-in-care-homes-buy-high-dose-flu-shot-report/"><h5 class="active">B.C. care homes urged to let seniors in care homes buy high-dose flu shot: report</h5></a><p class="lead show-for-medium">Seniors count for 70 per cent of influenza-related hospitalizations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/wedge-shaped-marine-heat-wave-blankets-b-c-s-west-coast-concerning-scientists/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18434881_web1_21687255-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/wedge-shaped-marine-heat-wave-blankets-b-c-s-west-coast-concerning-scientists/"><h5 class="active">Wedge-shaped marine heat wave blankets B.C.&#8217;s west coast, concerning scientists</h5></a><p class="lead show-for-medium">So far, the warm expanse has been held offshore by cold water welling from the ocean depths
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/neither-rare-nor-unusual-3600-b-c-students-with-disabilities-excluded-in-b-c-last-year/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/neither-rare-nor-unusual-3600-b-c-students-with-disabilities-excluded-in-b-c-last-year/"><h5 class="active">&#8216;Neither rare nor unusual&#8217;: 3,600 cases of students with disabilities excluded in B.C.</h5></a><p class="lead show-for-medium">About 27 per cent of the 3,610 instances were a full day of exclusion
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/dorian-still-slamming-eastern-canada-at-hurricane-force/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/dorian-still-slamming-eastern-canada-at-hurricane-force/"><h5 class="active">Dorian still slamming eastern Canada at hurricane force</h5></a><p class="lead show-for-medium">Dorian hit near Halifax, ripping roofs off apartment buildings, toppling a construction crane, uprooting trees
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/lightning-lights-up-b-c-skies-in-lower-mainland-interior/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder.jpeg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-300x200.jpeg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-768x512.jpeg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-1024x683.jpeg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/lightning-lights-up-b-c-skies-in-lower-mainland-interior/"><h5 class="active">Lightning lights up B.C. skies in Lower Mainland, Interior</h5></a><p class="lead show-for-medium">Warnings issued for parts of the province
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><h5 class="active">Langley teen whose overdose was broadcast on social media laid to rest</h5></a><p class="lead show-for-medium">A call for justice for Carson Crimeni at internment service
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/twice-laid-off-due-to-sawmill-closings-b-c-worker-ready-for-a-new-career/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-768x511.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-640x426.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/twice-laid-off-due-to-sawmill-closings-b-c-worker-ready-for-a-new-career/"><h5 class="active">Twice laid off due to sawmill closings, B.C. worker ready for a new career</h5></a><p class="lead show-for-medium">Analysts expect the industry will see a lot more bad news before there’s much good news
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/they-the-north-raptors-coach-nick-nurse-happy-to-share-spotlight-with-andreescu/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca.jpeg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca-300x200.jpeg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca-768x512.jpeg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca-1024x683.jpeg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432015_web1_raptors-bianca-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/sports/they-the-north-raptors-coach-nick-nurse-happy-to-share-spotlight-with-andreescu/"><h5 class="active">They the North: Raptors coach Nick Nurse happy to share spotlight with Andreescu</h5></a><p class="lead show-for-medium">Toronto Raptors tweeted their congratulations to Andreescu with a photo of a No. 1 Raptors jersey
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-86858" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/twice-laid-off-due-to-sawmill-closings-b-c-worker-ready-for-a-new-career/">Twice laid off due to sawmill closings, B.C. worker ready for a new career</a></h5>
				<p class="lead web show-for-medium hide-for-large">Analysts expect the industry will see a lot more bad news before there’s much good news
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/twice-laid-off-due-to-sawmill-closings-b-c-worker-ready-for-a-new-career/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-768x511.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-640x426.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432045_web1_21607404-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86860" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/lightning-lights-up-b-c-skies-in-lower-mainland-interior/">Lightning lights up B.C. skies in Lower Mainland, Interior</a></h5>
				<p class="lead web show-for-medium hide-for-large">Warnings issued for parts of the province
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/lightning-lights-up-b-c-skies-in-lower-mainland-interior/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder.jpeg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-300x200.jpeg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-768x512.jpeg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-1024x683.jpeg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432076_web1_kamloops-thunder-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86847" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/powerful-storm-dorian-slams-into-maritimes/">Powerful storm Dorian slams into Maritimes</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Very dangerous’ weather event causing widespread power outages, damage
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/powerful-storm-dorian-slams-into-maritimes/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430627_web1_190907-IFD-Dorian-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86843" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/">Langley teen whose overdose was broadcast on social media laid to rest</a></h5>
				<p class="lead web show-for-medium hide-for-large">A call for justice for Carson Crimeni at internment service
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/langley-teen-whose-overdose-was-broadcast-on-social-media-laid-to-rest/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18430662_web1_190907-LAD-Carson-service-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86864" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/neither-rare-nor-unusual-3600-b-c-students-with-disabilities-excluded-in-b-c-last-year/">&#8216;Neither rare nor unusual&#8217;: 3,600 cases of students with disabilities excluded in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">About 27 per cent of the 3,610 instances were a full day of exclusion
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/neither-rare-nor-unusual-3600-b-c-students-with-disabilities-excluded-in-b-c-last-year/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18433084_web1_classroom_medium-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86849" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/opinion/b-c-views-its-an-uphill-battle-to-build-the-nanny-state/">B.C. VIEWS: It&#8217;s an uphill battle to build the nanny state</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Training positions added, filling them is another question
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/opinion/b-c-views-its-an-uphill-battle-to-build-the-nanny-state/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18429625_web1_20190907-BPD-Horgan-Mark-Langara-Sept5.19.BCG-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-86862" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/dorian-still-slamming-eastern-canada-at-hurricane-force/">Dorian still slamming eastern Canada at hurricane force</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dorian hit near Halifax, ripping roofs off apartment buildings, toppling a construction crane, uprooting trees
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/dorian-still-slamming-eastern-canada-at-hurricane-force/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/18432381_web1_21706619-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/./local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>100 Mile House Free Press and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->


<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "100milefreepress.net";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "The Canadian Press";
			_sf_async_config.sections = "Canada &amp; World, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616998","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":217,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
