
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23853799" />
        <link rel="icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>B.C. shifts reporting to get COVID-19 information out faster &#8211; 100 Mile House Free Press</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.58' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3036'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.100milefreepress.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.100milefreepress.net : wp-post-tag : bc legislature")
_cc14244.add("int", "www.100milefreepress.net : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-1',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'bc legislature,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'bc legislature,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'bc legislature,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Fletcher','dimension2': 'home2,news', 'dimension3': 'bc legislature,coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = '100milefreepress.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Tom Fletcher'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="og:url" content="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/" />
<meta property="og:title" content="B.C. shifts reporting to get COVID-19 information out faster - 100 Mile House Free Press" />
<meta name="description" content="Cases by care home to be updated weekly" />
<meta property="og:description" content="Cases by care home to be updated weekly" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-01-07T15:10:00-08:00" />
<meta property="og:image" content="https://www.100milefreepress.net/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.100milefreepress.net/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. shifts reporting to get COVID-19 information out faster - 100 Mile House Free Press" />
<meta property="twitter:description" content="Cases by care home to be updated weekly" />
<meta property="twitter:image" content="https://www.100milefreepress.net/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-1024x683.jpg" />
<meta property="fb:app_id" content="1642684065766034" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.100milefreepress.net\/news\/b-c-shifts-reporting-to-get-covid-19-information-out-faster\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.100milefreepress.net\/news\/b-c-shifts-reporting-to-get-covid-19-information-out-faster\/"},"headline":"B.C. shifts reporting to get COVID-19 information out faster","datePublished":"2021-01-07T15:10:00-08:00","dateModified":"2021-01-07T15:10:00-08:00","thumbnailUrl":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2021\/01\/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2021\/01\/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Fletcher"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;&lt;p class=&quot;p1&quot;&gt;Cases by care home to be updated weekly &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/housefreepress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OMHN"};

</script>


</head>
    <body class="post-template-default single single-post postid-117409 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1642684065766034&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-114385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114385"><a href="#good-news">Good News</a></li>
<li id="menu-item-116447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116447"><a href="/tag/make-a-wish/">Grant A Wish Day</a></li>
<li id="menu-item-110974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110974"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-54153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-86991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86991"><a href="https://www.100milefreepress.net/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-99517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99517"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-81800" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81801" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-81802" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-81803" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-103173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103173"><a href="https://www.100milefreepress.net/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-103181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103181"><a href="https://www.100milefreepress.net/./travel/">Local Travel</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
<li id="menu-item-91184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91184"><a href="//autos.100milefreepress.net/">Autos</a></li>
<li id="menu-item-65370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li id="menu-item-84927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-51037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-79663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91242"><a href="https://www.100milefreepress.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/100-mile-house/v0k/weather-forecast/52796" 
                                            class="aw-widget-legal">
                                            </a><div id="awcc1517344303097" class="aw-widget-current"  data-locationkey="52796" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344303097" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
                                        </div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111116"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-111119" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111119"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-111125" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-111125"><a target="_blank" rel="noopener noreferrer" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-111124" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-111124"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-111120" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111120"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-111121" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111121"><a href="https://www.100milefreepress.net/./national-news/">National</a></li>
	<li id="menu-item-111122" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-111122"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-111123" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-111123"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-109033" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-109033"><a href="https://www.100milefreepress.net/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-109034" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109034"><a href="https://www.100milefreepress.net/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-109037" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109037"><a href="https://www.100milefreepress.net/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-109036" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109036"><a href="https://www.100milefreepress.net/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-109035" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109035"><a href="https://www.100milefreepress.net/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-112150" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-112150"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-111115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111115"><a href="https://www.100milefreepress.net/./national-news/">National</a></li>
<li id="menu-item-99516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99516"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-111126" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-111126"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-54512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54512"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-57630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57630"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
<li id="menu-item-111144" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-111144"><a href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-111127" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="/videos/">Video</a></li>
<li id="menu-item-111140" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111140"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-111142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111142"><a href="https://www.100milefreepress.net/submit/">Place an ad</a></li>
	<li id="menu-item-111141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111141"><a href="https://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-111143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111143"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.100milefreepress.net/">Autos</a>
                            </li>
                        
                        
                        
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="#good-news">Good News</a>
                            </li>
                      
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                                                
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                                <a style="color: #0057b8;background-color: #d6e3f3;margin-top:-1.85rem" href="/tag/make-a-wish/">Grant A Wish Day</a>
                            </li>
                        </li>
              
                                            
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114385"><a href="#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116447"><a href="/tag/make-a-wish/">Grant A Wish Day</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110974"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86991"><a href="https://www.100milefreepress.net/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99517"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103173"><a href="https://www.100milefreepress.net/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103181"><a href="https://www.100milefreepress.net/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91184"><a href="//autos.100milefreepress.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91242"><a href="https://www.100milefreepress.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-117409 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bc-legislature tag-coronavirus" id="post-117409">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg" class="attachment-full size-full" alt="COVID-19 cases reported to public health to Jan. 5, 2021. (B.C. Centre for Disease Control)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>COVID-19 cases reported to public health to Jan. 5, 2021. (B.C. Centre for Disease Control)</p></div>
                                    <h2 class="entry-title">B.C. shifts reporting to get COVID-19 information out faster</h2>
            <p class="lead">Cases by care home to be updated weekly
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.100milefreepress.net/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a></li><li>Jan. 7, 2021 3:10 p.m.</li><li><a class="byline" href="https://www.100milefreepress.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+shifts+reporting+to+get+COVID-19+information+out+faster&amp;url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F&title=B.C.+shifts+reporting+to+get+COVID-19+information+out+faster" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20shifts%20reporting%20to%20get%20COVID-19%20information%20out%20faster&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fb-c-shifts-reporting-to-get-covid-19-information-out-faster%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>The B.C. health ministry is reorganizing its reporting system for COVID-19 infections, taking information directly from labs processing the samples in a more automated system for daily updates.</p>
<p>Provincial health officer Dr. Bonnie Henry said the change means more rapid reporting of each 24-hour period, as case information is simultaneously sent to each of the five regional health authorities for contact tracing and tracking of infected people.</p>
<p>There were more than 700 cases reported Jan. 7 with the new system, an increase from recent days that is partly due to shifting the end of the 24-hour period from 10 a.m. to midnight.</p>
<p>The province is also beginning to report weekly updates on each care home, assisted living or independent living facility dealing with outbreaks of the novel coronavirus.</p>
<p><em>more to come&#8230;</em></p>
<p>			<a class="label category-meta-default" href="/tag/bc-legislature/">BC legislature</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.100milefreepress.net/news/most-british-columbians-feel-safe-from-criminal-activity-poll/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Most British Columbians feel safe from criminal activity: poll</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.100milefreepress.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/mp-cathy-mcleods-office-broken-into-this-week/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cathy McLeod (File Photo)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853782_web1_210107-OMH-Cathy-Mcleod-Office-break-In_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/mp-cathy-mcleods-office-broken-into-this-week/"><h5 class="active">MP Cathy McLeod&#8217;s office broken into amid her support for vaccines, she says in tweet</h5></a><p class="lead show-for-medium">There are no known suspects at this time
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/volunteers-discover-more-than-1000-feathered-fowl-in-100-mile-bird-count/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michelle Meeker and Andy Karassowitsch take part in this year&#146;s 100 Mile House Christmas Bird Count. (Susan Gower photo)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-300x201.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-768x513.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-1024x684.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/volunteers-discover-more-than-1000-feathered-fowl-in-100-mile-bird-count/"><h5 class="active">Volunteers discover more than 1,000 feathered fowl in 100 Mile bird count</h5></a><p class="lead show-for-medium">Some 14 birders split up into six teams to cover a 24-km diameter circle.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/local-news/clinton-memorial-bench-honours-lover-of-animals/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wayne Marchant rests on a memorial bench in honour of his late wife Sharon at the Clinton dog park. He had been waiting seven years for the bench. (Photo submitted)." srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1-300x225.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1-768x576.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1-1024x768.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1-640x480.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23815337_web1_210107-OMH-memorial_1-1200x900.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/local-news/clinton-memorial-bench-honours-lover-of-animals/"><h5 class="active">Clinton memorial bench honours &#8216;lover of animals&#8217;</h5></a><p class="lead show-for-medium">Bench is one of two installed in village so far
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/potential-covid-19-exposure-at-canim-lake-band/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This illustration provided by the Centers for Disease Control and Prevention in January 2020 shows the 2019 Novel Coronavirus. This virus was identified as the cause of an outbreak of respiratory illness first detected in Wuhan, China." srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23838139_web1_210106-OMH-CanimLakePositiveCase-Covid-19-resized_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/potential-covid-19-exposure-at-canim-lake-band/"><h5 class="active">UPDATE: Potential COVID-19 exposure at Canim Lake Band</h5></a><p class="lead show-for-medium">Two positive cases confirmed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/one-more-death-71-new-cases-of-covid-19-in-interior-health/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A woman wearing a face mask to curb the spread of COVID-19 carries an umbrella while walking down steps on the Simon Fraser University campus, as heavy snow falls in Burnaby, B.C., on Monday, December 21, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/one-more-death-71-new-cases-of-covid-19-in-interior-health/"><h5 class="active">One more death, 71 new cases of COVID-19 in Interior Health</h5></a><p class="lead show-for-medium">A total of 785 cases remain active and 33 people are in hospital, nine of whom are in intensive care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-records-625-more-covid-19-cases-as-holiday-results-come-in/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial health officer Dr. Bonnie Henry and B.C. Health Minister Adrian Dix give a briefing on the coronavirus pandemic at the B.C. legislature, April 21, 2020. (B.C. government)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-records-625-more-covid-19-cases-as-holiday-results-come-in/"><h5 class="active">B.C. records 625 more COVID-19 cases as holiday results come in</h5></a><p class="lead show-for-medium">Dr. Bonnie Henry to announce Thursday if orders extended
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19 cases reported to public health to Jan. 5, 2021. (B.C. Centre for Disease Control)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23853799_web1_20210107-BPD-covid-case-graph-to-jan5.21-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/b-c-shifts-reporting-to-get-covid-19-information-out-faster/"><h5 class="active">B.C. shifts reporting to get COVID-19 information out faster</h5></a><p class="lead show-for-medium">Cases by care home to be updated weekly
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/2-people-fatally-stabbed-near-creston-male-suspect-at-large/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press file photo)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680.jpg 2000w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850039_web1_RCMP-Stock-McLachlanP-Oct.2020-PGM_2680-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/2-people-fatally-stabbed-near-creston-male-suspect-at-large/"><h5 class="active">UPDATE: 2 people fatally stabbed near Creston, male suspect at large</h5></a><p class="lead show-for-medium">The 40-year-old Calgary man was pronounced dead at the scene and the 25-year-old West Kootenay woman succumbed to her injuries at the hospital.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/kelowna-church-vows-to-keep-gathering-fight-fine-after-breaking-gathering-ban/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Kelowna church congregation will continue to worship together, despite receiving a ticket by police. (Pixabay)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920.jpg 1400w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920-300x201.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920-768x514.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920-1024x685.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920-640x428.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852436_web1_Church_prayer-2544994_1920-1200x803.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/kelowna-church-vows-to-keep-gathering-fight-fine-after-breaking-gathering-ban/"><h5 class="active">Kelowna church vows to keep congregating, fight fine after breaking gathering ban</h5></a><p class="lead show-for-medium">Since the pandemic began, Harvest Ministries has not stopped gathering
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/letter-compulsory-trades-training-for-b-c-apprentices-makes-sense/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Pattullo Bridge replacement is one of a group of major construction projects due to begin in B.C. with union-only labour. (Black Press Media)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23852132_web1_20180729-BPD-Pattullo-traffic-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/letter-compulsory-trades-training-for-b-c-apprentices-makes-sense/"><h5 class="active">LETTER: Compulsory trades training for B.C. apprentices makes sense</h5></a><p class="lead show-for-medium">B.C. Building Trades women’s group endorses NDP’s move
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/report-unveils-final-moments-before-still-missing-cessna-crashed-into-fraser-river-in-june/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police boats were called in to search the Fraser River after a report that a plane had crashed where the river runs between Langley and Maple Ridge (Shane MacKichan/special to Langley Advance Times)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1-768x511.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23851915_web1_200606-LAT-plane-crash-PUSH-boat_1-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/report-unveils-final-moments-before-still-missing-cessna-crashed-into-fraser-river-in-june/"><h5 class="active">Report unveils final moments before still-missing Cessna crashed into Fraser River in June</h5></a><p class="lead show-for-medium">Still no sign of plane or passengers from June 6 crash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/most-british-columbians-feel-safe-from-criminal-activity-poll/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="About two thirds of British Columbians feel safe walking through their neighbourhood after dark, according to a new Research Co. survey. (File)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS.jpg 2048w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23826381_web1_CRIMESTOPPERS-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/most-british-columbians-feel-safe-from-criminal-activity-poll/"><h5 class="active">Most British Columbians feel safe from criminal activity: poll</h5></a><p class="lead show-for-medium">More than 80 per cent call for ban on assault weapons
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/planning-your-2021-budget-a-chance-to-reassess-your-spending-and-make-changes/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Financial literacy and credit counsellor Pamela George is shown in her home office in Ottawa, on Tuesday, Dec. 29, 2020. THE CANADIAN PRESS/Justin Tang" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68.jpg 1280w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23850610_web1_20210106080120-f6fe4dd05349746ef06fbed4defbb851044f29044b73ce32b7ad3a4f8e15ae68-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/planning-your-2021-budget-a-chance-to-reassess-your-spending-and-make-changes/"><h5 class="active">Planning your 2021 budget a chance to reassess your spending and make changes</h5></a><p class="lead show-for-medium">Saving a six-month buffer is important to start building that rainy-day cushion
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-117343" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/b-c-records-625-more-covid-19-cases-as-holiday-results-come-in/">B.C. records 625 more COVID-19 cases as holiday results come in</a></h5>
				<p class="lead web show-for-medium hide-for-large">Dr. Bonnie Henry to announce Thursday if orders extended
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/b-c-records-625-more-covid-19-cases-as-holiday-results-come-in/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial health officer Dr. Bonnie Henry and B.C. Health Minister Adrian Dix give a briefing on the coronavirus pandemic at the B.C. legislature, April 21, 2020. (B.C. government)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845140_web1_200427-BPD-henry-dix-Apr21.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117366" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/community/volunteers-discover-more-than-1000-feathered-fowl-in-100-mile-bird-count/">Volunteers discover more than 1,000 feathered fowl in 100 Mile bird count</a></h5>
				<p class="lead web show-for-medium hide-for-large">Some 14 birders split up into six teams to cover a 24-km diameter circle.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/community/volunteers-discover-more-than-1000-feathered-fowl-in-100-mile-bird-count/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Michelle Meeker and Andy Karassowitsch take part in this year&#146;s 100 Mile House Christmas Bird Count. (Susan Gower photo)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-300x201.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-768x513.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-1024x684.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23798464_web1_210107-OMH-Christmas-Bird-Count-Story_1-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117345" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/one-more-death-71-new-cases-of-covid-19-in-interior-health/">One more death, 71 new cases of COVID-19 in Interior Health</a></h5>
				<p class="lead web show-for-medium hide-for-large">A total of 785 cases remain active and 33 people are in hospital, nine of whom are in intensive care
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/one-more-death-71-new-cases-of-covid-19-in-interior-health/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A woman wearing a face mask to curb the spread of COVID-19 carries an umbrella while walking down steps on the Simon Fraser University campus, as heavy snow falls in Burnaby, B.C., on Monday, December 21, 2020. THE CANADIAN PRESS/Darryl Dyck" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845480_web1_CP113591064-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117379" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/tiny-home-stolen-off-property-near-lower-mainland-found-1-week-later-in-lillooet/">Tiny home stolen off property near Lower Mainland found 1 week later in Lillooet</a></h5>
				<p class="lead web show-for-medium hide-for-large">Theives used U-Haul truck to steal tiny home, riding lawnmower and more from property south of Boston Bar
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/tiny-home-stolen-off-property-near-lower-mainland-found-1-week-later-in-lillooet/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A tiny home stolen from a Fraser Canyon property south of Boston Bar has been recovered 100 kilometres north in Lillooet. (Emelie Peacock/Hope Standard)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1.jpg 1200w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1-1024x683.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23849988_web1_210115-HSL-TinyHomeStolen-2_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117352" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/prison-guards-need-priority-covid-19-vaccinations-union-says/">Prison guards need priority COVID-19 vaccinations, union says</a></h5>
				<p class="lead web show-for-medium hide-for-large">Federal prison population varies but is typically about 14,000 people
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/prison-guards-need-priority-covid-19-vaccinations-union-says/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Patches are seen on the arm and shoulder of a corrections officer in the segregation unit at the Fraser Valley Institution for Women during a media tour, in Abbotsford, B.C., on Thursday, Oct. 26, 2017. THE CANADIAN PRESS/Darryl Dyck" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg.jpg 1280w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847135_web1_20210106130148-5ff6068e96b67b13054351bejpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117354" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/video-world-leaders-are-appalled-by-storming-of-u-s-capitol/">VIDEO: World leaders are appalled by storming of U.S. Capitol</a></h5>
				<p class="lead web show-for-medium hide-for-large">Allies to the U.S. were appalled at what they described as an attack on American democracy
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/video-world-leaders-are-appalled-by-storming-of-u-s-capitol/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In this handout photo provided by UK Parliament, Britain&#039;s Prime Minister Boris Johnson makes a statement to the Commons updating MPs in the House of Commons, London, Wednesday, Jan. 6, 2021 on the latest situation with the Coronavirus pandemic. British lawmakers were recalled from their Christmas recess to discuss new restrictions that took effect at midnight as part of England&#039;s third national lockdown. (Jessica Taylor/UK Parliament via AP)" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336.jpg 1280w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23847515_web1_LLT810-16_2021_120336-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-117341" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/some-morgues-icus-running-out-of-space-amid-explosive-growth-in-covid-19-cases/">Some morgues, ICUs running out of space amid explosive growth in COVID-19 cases</a></h5>
				<p class="lead web show-for-medium hide-for-large">Case counts and death tolls continue to rise
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.100milefreepress.net/news/some-morgues-icus-running-out-of-space-amid-explosive-growth-in-covid-19-cases/"><img src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A grey minivan belonging to a local funeral home parks in front of a storage container that&#146;s been converted into a temporary morgue at the rear of Windsor Regional Hospital Met Campus in Windsor, Ont., Wednesday, January 6, 2021. THE CANADIAN PRESS/Rob Gurdebeke" srcset="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg.jpg 1280w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg-300x200.jpg 300w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg-768x512.jpg 768w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg-1024x682.jpg 1024w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg-640x427.jpg 640w, https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/23845475_web1_20210106120144-5ff5f74f838adb976f2fa1a7jpeg-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/./local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>100 Mile House Free Press and <a href="https://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.58'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://wz2wb2k091u1i7klq667k147-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96616998","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":536,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
