
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30806581" />
        <link rel="icon" href="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <title>Prosecutor: Women&#8217;s stories show Weinstein&#8217;s predatory power &#8211; 100 Mile House Free Press</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-T7V38XW');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.100milefreepress.net/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.53' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.100milefreepress.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.100milefreepress.net/wp-json/wp/v2/posts/167139" /><link rel="alternate" type="application/json+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-1',{'dimension1': 'The Canadian Press','dimension2': 'entertainment,home2', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'entertainment,home2', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'entertainment,home2', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'entertainment,home2', 'dimension3': 'law and justice,movies and tv,sexual assault', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = '100milefreepress.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Entertainment, Home2'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="og:url" content="https://www.100milefreepress.net/entertainment/prosecutor-womens-stories-show-weinsteins-predatory-power/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:100 Mile House,Canada" />
<meta property="article:tag" content="Law and justice"/>
<meta property="article:tag" content="Movies and TV"/>
<meta property="article:tag" content="sexual assault"/>
<meta property="article:tag" content="Entertainment"/>
<meta property="og:title" content="Prosecutor: Women&#8217;s stories show Weinstein&#8217;s predatory power &#8211; 100 Mile House Free Press" />
<meta name="description" content="Former Hollywood mogul facing multiple counts related to the sexual assault of multiple women" />
<meta property="og:description" content="Former Hollywood mogul facing multiple counts related to the sexual assault of multiple women" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2022-10-25T07:30:00-07:00" />
<meta property="og:image" content="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Prosecutor: Women&#8217;s stories show Weinstein&#8217;s predatory power &#8211; 100 Mile House Free Press" />
<meta property="twitter:description" content="Former Hollywood mogul facing multiple counts related to the sexual assault of multiple women" />
<meta property="twitter:image" content="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg-1024x682.jpg" />
<meta property="fb:app_id" content="1642684065766034" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.100milefreepress.net\/entertainment\/prosecutor-womens-stories-show-weinsteins-predatory-power\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.100milefreepress.net\/entertainment\/prosecutor-womens-stories-show-weinsteins-predatory-power\/"},"headline":"Prosecutor: Women&#8217;s stories show Weinstein&#8217;s predatory power","datePublished":"2022-10-25T07:30:00-07:00","dateModified":"2022-10-25T09:12:30-07:00","thumbnailUrl":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2022\/10\/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/uploads\/2022\/10\/30806581_web1_20221024121048-6356c1d360a1821ca1b36ac6jpeg.jpg","width":1280,"height":853},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"https:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Former Hollywood mogul facing multiple counts related to the sexual assault of multiple women &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/housefreepress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OMHN"};

</script>


</head>
    <body class="post-template-default single single-post postid-167139 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1642684065766034&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-110974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110974"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/local-news/">Local News</a></li>
	<li id="menu-item-54153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/national-news/">National</a></li>
	<li id="menu-item-86991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86991"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-99517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99517"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-81800" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-81801" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-81802" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-81803" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-156339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156339"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-156345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156345"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-103173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103173"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-103181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103181"><a href="https://www.100milefreepress.net/travel/">Local Travel</a></li>
	<li id="menu-item-103184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/trending-now/">Trending Now</a></li>
<li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
<li id="menu-item-91184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91184"><a href="//autos.100milefreepress.net/">Autos</a></li>
<li id="menu-item-65370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-156242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156242"><a href="/#good-news">Good News</a></li>
<li id="menu-item-46740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-78419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/life/">Life</a></li>
	<li id="menu-item-84927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/community/">Local</a></li>
	<li id="menu-item-51037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/miss-bc/">Miss BC</a></li>
	<li id="menu-item-79663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/social-matters/">Social Matters</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.100milefreepress.net/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-122945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122945"><a href="https://www.100milefreepress.net/obituaries/">Obituaries</a></li>
	<li id="menu-item-122946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122946"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-122947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122947"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-122948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122948"><a href="https://www.100milefreepress.net/in-memory/">In Memory</a></li>
	<li id="menu-item-122949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122949"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-91242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91242"><a href="https://www.100milefreepress.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/100-mile-house/v0k/weather-forecast/52796" 
                                            class="aw-widget-legal">
                                            </a><div id="awcc1517344303097" class="aw-widget-current"  data-locationkey="52796" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517344303097" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
                                        </div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-162433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162433"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-111116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111116"><a href="https://www.100milefreepress.net/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-111119" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111119"><a href="https://www.100milefreepress.net/local-news/">Local News</a></li>
	<li id="menu-item-111125" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-111125"><a target="_blank" rel="noopener" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-111120" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111120"><a href="https://www.100milefreepress.net/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-111121" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111121"><a href="https://www.100milefreepress.net/national-news/">National</a></li>
	<li id="menu-item-111122" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-111122"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-111123" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-111123"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-155228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155228"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-157203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157203"><a href="https://www.100milefreepress.net/podcasts/">Podcasts</a></li>
<li id="menu-item-109033" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-109033"><a href="https://www.100milefreepress.net/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-109034" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109034"><a href="https://www.100milefreepress.net/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-109037" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109037"><a href="https://www.100milefreepress.net/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-109036" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109036"><a href="https://www.100milefreepress.net/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-109035" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-109035"><a href="https://www.100milefreepress.net/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-112150" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-112150"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-118183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118183"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-118184" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118184"><a target="_blank" rel="noopener" href="https://www.100milefreepress.net/travel/">Local Travel</a></li>
	<li id="menu-item-118185" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-118185"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-111115" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111115"><a href="https://www.100milefreepress.net/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.100milefreepress.net/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-54512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54512"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-57630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57630"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-122943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122943"><a href="https://www.100milefreepress.net/in-memory/">In Memory</a></li>
	<li id="menu-item-122944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122944"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
<li id="menu-item-111144" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-111144"><a href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-111127" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-111127"><a href="/video/">Video</a></li>
<li id="menu-item-111140" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111140"><a href="https://www.100milefreepress.net/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-111142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111142"><a href="https://www.100milefreepress.net/submit/">Place an ad</a></li>
	<li id="menu-item-111141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111141"><a href="https://www.100milefreepress.net/marketplace/">Impress</a></li>
	<li id="menu-item-111143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111143"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.100milefreepress.net/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.100milefreepress.net/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110974"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="https://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.100milefreepress.net/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.100milefreepress.net/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54153"><a href="https://www.100milefreepress.net/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.100milefreepress.net/national-news/">National</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86991"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99517"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81800"><a href="https://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81801"><a href="https://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81802"><a href="https://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-81803"><a href="https://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156339"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156345"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.100milefreepress.net/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="https://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="https://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.100milefreepress.net/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-103173"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103181"><a href="https://www.100milefreepress.net/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103184"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.100milefreepress.net/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.100milefreepress.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91184"><a href="//autos.100milefreepress.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65370"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156242"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46740"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.100milefreepress.net/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186"><a href="https://www.100milefreepress.net/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.100milefreepress.net/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78419"><a href="https://www.100milefreepress.net/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.100milefreepress.net/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55868"><a href="https://www.100milefreepress.net/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84927"><a href="https://www.100milefreepress.net/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.100milefreepress.net/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.100milefreepress.net/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51037"><a href="https://www.100milefreepress.net/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79663"><a href="https://www.100milefreepress.net/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.100milefreepress.net/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.100milefreepress.net/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.100milefreepress.net/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.100milefreepress.net/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.100milefreepress.net/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="https://www.100milefreepress.net/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.100milefreepress.net/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122945"><a href="https://www.100milefreepress.net/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122946"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122947"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122948"><a href="https://www.100milefreepress.net/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122949"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.100milefreepress.net/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.100milefreepress.net/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="https://www.100milefreepress.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91242"><a href="https://www.100milefreepress.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-167139 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-home2 tag-law-and-justice tag-movies-and-tv tag-sexual-assault" id="post-167139">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="982" src="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg.jpg" class="attachment-full size-full" alt="FILE - Movie mogul Harvey Weinstein arrives at the Oscars at the Dolby Theatre in Los Angeles, March 2, 2014. Opening statements are set to begin Monday in the disgraced movie mogul Harvey Weinstein&#146;s Los Angeles rape and sexual assault trial. Weinstein is already serving a 23-year-old sentence for a conviction in New York. (Photo by Jordan Strauss/Invision/AP, File)" loading="lazy" srcset="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg.jpg 1280w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg-300x230.jpg 300w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg-1024x786.jpg 1024w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg-768x589.jpg 768w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg-640x491.jpg 640w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806581_web1_20221024121048-6356c1cf60a1821ca1b36ac4jpeg-1200x921.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>FILE - Movie mogul Harvey Weinstein arrives at the Oscars at the Dolby Theatre in Los Angeles, March 2, 2014. Opening statements are set to begin Monday in the disgraced movie mogul Harvey Weinstein&rsquo;s Los Angeles rape and sexual assault trial. Weinstein is already serving a 23-year-old sentence for a conviction in New York. (Photo by Jordan Strauss/Invision/AP, File)</p></div>
                                                                        
            <h2 class="entry-title">Prosecutor: Women&#8217;s stories show Weinstein&#8217;s predatory power</h2>
            <p class="lead">Former Hollywood mogul facing multiple counts related to the sexual assault of multiple women
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.100milefreepress.net/author/canadian-press-2/" rel="author" >The Canadian Press</a></li><li>Oct. 25, 2022 7:30 a.m.</li><li><a class="byline" href="https://www.100milefreepress.net/entertainment/">Entertainment</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Prosecutor%3A+Women%E2%80%99s+stories+show+Weinstein%E2%80%99s+predatory+power&amp;url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F&title=Prosecutor%3A+Women%E2%80%99s+stories+show+Weinstein%E2%80%99s+predatory+power" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Prosecutor%3A%20Women%E2%80%99s%20stories%20show%20Weinstein%E2%80%99s%20predatory%20power&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.100milefreepress.net/entertainment/prosecutor-womens-stories-show-weinsteins-predatory-power/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-cariboo-subscription-journey -->        <div class="entry-content">

        <p>A prosecutor told jurors Monday that the stories of the women who will testify that <a href="https://apnews.com/hub/harvey-weinstein">Harvey Weinstein</a> sexually assaulted them tell uncannily similar stories of themselves as young aspiring women who were cornered in hotel rooms by a man who at the time was the definition of Hollywood power.</p>
<p>&ldquo;Each of these women came forward independent of each other, and none of them knew one another,&rdquo; Deputy District Attorney Paul Thompson said during his opening statement at Weinstein&rsquo;s Los Angeles trial.</p>
<p>Weinstein, Thompson said, lorded his power over them, talking about the female A-list actors whose careers he had made before growing aggressive.</p>
<p>Thompson played a video presentation that showed composite photos of the women, with quotes from prior testimonials displayed. Most were aspiring actors. One was an aspiring screenwriter who thought she was going to pitch a script to &ldquo;the most powerful man in Hollywood&rdquo; at the time, Thompson said, referring to Weinstein. One was a masseuse with a famous clientele of actors and athletes, who Weinstein suggested might write a book for his company&rsquo;s publishing arm before later cornering her in the bathroom.</p>
<p>All will testify that Weinstein ignored clear signs that the women didn&rsquo;t consent, the prosecutor said, including &ldquo;their shaking bodies, their crying, their backing away from him, their saying &lsquo;no.&rsquo;&rdquo; He said he assaulted one woman after she showed him pictures of her children in an attempt to get him to stop.</p>
<p>Weinstein has denied any non-consensual sex and has pleaded not guilty to the charges. He was brought into court Monday by deputies in a wheelchair, wearing a black suit and blue tie. Before jurors entered, he climbed into a chair at the defense table with his lawyers, and watched the prosecution&rsquo;s presentation from there.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386983" ></script></p>
<p>His lawyer is set to give its opening statement on Monday afternoon.</p>
<p>It&rsquo;s expected to be followed by testimony from the first of the accusers, an Italian model and actor who says Weinstein raped her at her Los Angeles hotel in 2013.</p>
<p>Confusion arose in the courtroom, however, when Thompson during his opening statement made no mention of one accuser who had been set to testify as recently as last week.</p>
<p>Weinstein was indicted on 11 counts overall, but four of those counts &mdash; including two counts of rape and two of sexual assault &mdash; involved the woman who was not included in the opening.</p>
<p>A message to a district attorney&rsquo;s spokesman on her status was not immediately returned.</p>
<p>Already <a href="https://apnews.com/article/ap-top-news-harvey-weinstein-sexual-assault-ca-state-wire-us-news-67057b46fcd3f1183cf6a699a399c886">serving a 23-year-old sentence</a> for a conviction in New York, the 70-year-old movie mogul now faces a trial in <a href="https://apnews.com/article/harvey-weinstein-trial-los-angeles-preview-4adb95915358ec25d993ab7fd64b63c8">the city where he was once a colossus</a> during Hollywood&rsquo;s awards season. The four accusers who will testify in the case are expected to be identified only as Jane Doe. <a href="https://apnews.com/article/entertainment-movies-california-los-angeles-8efe6b39b798bee8462585c2dd66856b">Jennifer Siebel Newsom,</a> an actor and documentary filmmaker who is married to California Gov. Gavin Newsom, is among the accusers.</p>
<p>Siebel Newsom was the first accuser Thompson described in his opening, saying that though she appears to be in a powerful place now, at the time of her assault she was just like the other women Weinstein targeted.</p>
<p>&ldquo;Seventeen years ago, when she met the defendant in 2005, she was a powerless actor trying to make her way in Hollywood,&rdquo; Thompson said.</p>
<p>In an attempt to head off potential defense strategies, Thompson told jurors they would hear from a psychologist who will dispel rape myths. Key among them is the idea that a sexual assault victim would not have further contact with their assailant.</p>
<p>Many of the accusers had contact, and even initiated dealings, with Weinstein in the years that followed their assault. Siebel Newsom sent him emails. The masseuse worked for him again. Thompson said the jury will learn that&rsquo;s not unusual under the circumstances.</p>
<p>Four other women will testify at trial that Weinstein sexually assaulted them, though their accusations did not lead to criminal charges. In his opening presentation and a possible hint to his trial strategy, Thompson paired each of them to one of the other four accusers based on the similarity of their stories.</p>
<p>The Associated Press does not normally name people who say they&rsquo;ve been sexually abused unless they&rsquo;ve agreed to be named publicly, as Siebel Newsom has through her attorney.</p>
<p>The trial opened two weeks ago with jury selection, <a href="https://apnews.com/article/metoo-five-years-4ec305200ca3598588706a3ad89b2540">five years after women&rsquo;s stories</a> about him gave massive momentum to the #MeToo movement.</p>
<p><em>&mdash;Andrew Dalton, The Associated Press</em></p>
<p><a href="https://www.terracestandard.com/news/harvey-weinstein-found-guilty-of-sex-crimes-in-landmark-metoo-trial/" target="_blank" title="related story" rel="noopener"><strong><ins>RELATED: Harvey Weinstein found guilty of sex crimes in landmark #MeToo trial</ins></strong></a></p>
<p>			<a class="label category-meta-default" href="/tag/law-and-justice/">Law and justice</a><a class="label category-meta-default" href="/tag/movies-and-tv/">Movies and TV</a><a class="label category-meta-default" href="/tag/sexual-assault/">sexual assault</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-cariboo-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Prosecutor%3A+Women%E2%80%99s+stories+show+Weinstein%E2%80%99s+predatory+power&amp;url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F&title=Prosecutor%3A+Women%E2%80%99s+stories+show+Weinstein%E2%80%99s+predatory+power" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Prosecutor%3A%20Women%E2%80%99s%20stories%20show%20Weinstein%E2%80%99s%20predatory%20power&amp;body=https%3A%2F%2Fwww.100milefreepress.net%2Fentertainment%2Fprosecutor-womens-stories-show-weinsteins-predatory-power%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.100milefreepress.net/entertainment/prosecutor-womens-stories-show-weinsteins-predatory-power/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.100milefreepress.net/entertainment/prosecutor-womens-stories-show-weinsteins-predatory-power/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386983" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-167085" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.100milefreepress.net/opinion/doerkson-better-supports-needed-for-vulnerable-british-columbians/">DOERKSON: Better supports needed for vulnerable British Columbians</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-167102" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.100milefreepress.net/entertainment/leslie-jordan-versatile-emmy-winning-actor-dies-at-67/">Leslie Jordan, versatile Emmy-winning actor, dies at 67</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-167105" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.100milefreepress.net/news/vancouver-police-officers-who-handcuffed-heiltsuk-man-granddaughter-not-at-apology-ceremony/">Vancouver police officers who handcuffed Heiltsuk man, granddaughter not at apology ceremony</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-167100" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.100milefreepress.net/news/competition-watchdog-launches-study-into-grocery-sector-amid-rising-food-prices/">Competition watchdog launches study into grocery sector amid rising food prices</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-167125" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.100milefreepress.net/opinion/travelling-to-the-stars-or-a-bit-closer-to-home/">Travelling to the stars or a bit closer to home</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.100milefreepress.net/entertainment/leslie-jordan-versatile-emmy-winning-actor-dies-at-67/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Leslie Jordan, versatile Emmy-winning actor, dies at 67</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Entertainment Header');" href="https://www.100milefreepress.net/entertainment/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/property-crime-spree-ends-with-dramatic-crash-on-highway-97-south-of-quesnel/"><img src="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="RCMP crest. (Black Press Media files)" loading="lazy" srcset="https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo.jpg 1200w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo-300x200.jpg 300w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo-1024x683.jpg 1024w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo-768x512.jpg 768w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30806764_web1_RCMP-logo-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/news/property-crime-spree-ends-with-dramatic-crash-on-highway-97-south-of-quesnel/"><h5 class="active">Property crime spree ends with dramatic crash on Highway 97 south of Quesnel</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/archives-peter-skene-ogdens-sports-and-recreation-course-took-a-trip-to-myrtle-lake-2/"><img src="https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Time is short for logging trucks to get across the track when the signal arm is on its way down. (Oct. 21, 1992 - 100 Mile Free Press)" loading="lazy" srcset="https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1.jpg 1200w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1-300x192.jpg 300w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1-1024x655.jpg 1024w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1-768x492.jpg 768w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30744914_web1_221020-OMH-Archives-_1-640x410.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/community/archives-peter-skene-ogdens-sports-and-recreation-course-took-a-trip-to-myrtle-lake-2/"><h5 class="active">ARCHIVES: Peter Skene Ogden&#8217;s Sports and Recreation course took a trip to Myrtle Lake</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/travelling-to-the-stars-or-a-bit-closer-to-home/"><img src="https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shooting stars are not an uncommon sight in B.C. skies, but they&#146;re not UFOs. (Illustration courtesy OpenClipart-Vectors/Pixabay)" loading="lazy" srcset="https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830.jpg 1200w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830-300x200.jpg 300w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830-1024x683.jpg 1024w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830-768x512.jpg 768w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30721147_web1_221020-OMH-shooting-star_ne2022101891457830-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/travelling-to-the-stars-or-a-bit-closer-to-home/"><h5 class="active">Travelling to the stars or a bit closer to home</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/doerkson-better-supports-needed-for-vulnerable-british-columbians/"><img src="https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lorne Doerkson is the Liberal MLA for the Cariboo-Chilcotin. (Black Press Media file photos)" loading="lazy" srcset="https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1.jpg 1200w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1-300x197.jpg 300w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1-1024x672.jpg 1024w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1-768x504.jpg 768w, https://www.100milefreepress.net/wp-content/uploads/2022/10/30738414_web1_220825-OMH-COL-Doerksen-drugs-_1-640x420.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.100milefreepress.net/opinion/doerkson-better-supports-needed-for-vulnerable-british-columbians/"><h5 class="active">DOERKSON: Better supports needed for vulnerable British Columbians</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/omhfreepress/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.quesnelobserver.com">Quesnel Cariboo Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank" href="https://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>100 Mile House Free Press and <a href="https://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7135369498?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7135369498?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.100milefreepress.net/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.100milefreepress.net/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.53' id='foundation-js'></script>
<script type='text/javascript' src='https://www.100milefreepress.net/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.100milefreepress.net/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.53' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.100milefreepress.net/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616998","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":736,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>