<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8882818" />
		<link rel="icon" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Wildfires only the last straw for Cariboo tourism - 100 Mile House Free Press</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.100milefreepress.net/opinion/wildfires-only-the-last-straw-for-cariboo-tourism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wildfires only the last straw for Cariboo tourism - 100 Mile House Free Press" />
<meta property="og:description" content="A letter to the editor of the 100 Mile Free Press by Rita Giesbrecht" />
<meta property="og:url" content="http://www.100milefreepress.net/opinion/wildfires-only-the-last-straw-for-cariboo-tourism/" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="article:section" content="Letters" />
<meta property="article:published_time" content="2017-10-12T01:30:00-07:00" />
<meta property="fb:app_id" content="1642684065766034" />
<meta property="og:image" content="http://www.100milefreepress.net/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				A letter to the editor of the 100 Mile Free Press by Rita Giesbrecht 
			" />
<meta name="twitter:title" content="Wildfires only the last straw for Cariboo tourism - 100 Mile House Free Press" />
<meta name="twitter:image" content="http://www.100milefreepress.net/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.100milefreepress.net\/","name":"100 Mile House Free Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.100milefreepress.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.100milefreepress.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker'); //regional GA account
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker'); //All Canada
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.100milefreepress.net\/opinion\/wildfires-only-the-last-straw-for-cariboo-tourism\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.100milefreepress.net\/opinion\/wildfires-only-the-last-straw-for-cariboo-tourism\/"},"headline":"Wildfires only the last straw for Cariboo tourism","datePublished":"2017-10-12T01:30:00+00:00","dateModified":"2017-10-12T01:30:00+00:00","thumbnailUrl":"http:\/\/www.100milefreepress.net\/wp-content\/uploads\/2017\/10\/8882818_web1_letters-logo-2-660x440.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.100milefreepress.net\/wp-content\/uploads\/2017\/10\/8882818_web1_letters-logo-2-660x440.jpg","width":660,"height":440},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"http:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;A letter to the editor of the 100 Mile Free Press by Rita Giesbrecht &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

	</head>
	<body class="post-template-default single single-post postid-35115 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.100milefreepress.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.100milefreepress.net/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="http://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="http://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="http://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.100milefreepress.net/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.100milefreepress.net/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204 menu-item-opinion"><a href="http://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203 menu-item-letters"><a href="http://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843 menu-item-web-poll"><a href="http://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.100milefreepress.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-video"><a href="http://www.100milefreepress.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.100milefreepress.net/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.100milefreepress.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.100milefreepress.net/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.100milefreepress.net/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.100milefreepress.net/" rel="home">100 Mile House Free Press</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.100milefreepress.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.100milefreepress.net/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="http://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="http://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="http://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.100milefreepress.net/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.100milefreepress.net/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204 menu-item-opinion"><a href="http://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203 menu-item-letters"><a href="http://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843 menu-item-web-poll"><a href="http://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-35115 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion" id="post-35115">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="440" src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440.jpg" class="attachment-full size-full" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440.jpg 660w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8882818_web1_letters-logo-2-660x440-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
                                    <h2 class="entry-title">Wildfires only the last straw for Cariboo tourism</h2>
            <p class="lead">A letter to the editor of the 100 Mile Free Press by Rita Giesbrecht
</p>
            <ul class="author-meta"><li>Thu Oct 12th, 2017 1:30am</li><li><a class="label category-meta-letters" href="http://www.100milefreepress.net/letters/">Letters</a><a class="label category-meta-opinion" href="http://www.100milefreepress.net/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Wildfires+only+the+last+straw+for+Cariboo+tourism+-+http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F&title=Wildfires+only+the+last+straw+for+Cariboo+tourism" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Wildfires%20only%20the%20last%20straw%20for%20Cariboo%20tourism&ampsubject=Wildfires%20only%20the%20last%20straw%20for%20Cariboo%20tourism&amp;body=http%3A%2F%2Fwww.100milefreepress.net%2Fopinion%2Fwildfires-only-the-last-straw-for-cariboo-tourism%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        
				<p><strong>To the editor:</strong></p>
				<p>Your front page story has Donna Barnett &lsquo;fighting mad&rsquo; but her stated concerns are disingenuous at best.</p>
				<p>We are a business with significant presence in the visitor economy and the effect of the wildfire season on that sector is in the nature of the &lsquo;last straw&rsquo;.&#0010; If we want to analyze why tourism in this region does not &#0010;have the resilience to withstand one bad season, we have to &#0010;look further back than this year&rsquo;s fires.</p>
				<p>Doing that, we see irresponsible and exploitative forestry practices that have crippled and bankrupted wilderness resorts and outfits that rely on their forest tenures, by allowing them to be wastefully and indiscriminately destroyed by logging.</p>
				<p>We can see the degradation of BC Parks services to the point where they do more harm than good for professionals, and self-guided visitors alike. &#0010;We can see a Ministry of Tourism and now, Destination BC, that has written our region out of its branding and marketing in favour of the B.C. of whales and vineyards, backed up by &#0010;the gutting of our Cariboo &#0010;Chilcotin Coast marketing budget.</p>
				<p>Victoria is now spending some resources on what it is their job to do; establish good data to formulate responsible policy that will develop a stable economy in rural BC, with the visitor economy a viable part.</p>
				<p>It is laughable that Barnett should point out the advantages of a short-term solution, since short-term economic greed by her previous government is what got us into this mess.</p>
				<p><em>Rita Giesbrecht</em></p>
				<p><em>108 Mile Ranch</em></p>
			                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.100milefreepress.net/opinion/wildfires-only-the-last-straw-for-cariboo-tourism/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-35105" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.100milefreepress.net/news/police-warn-drivers-to-watch-out-for-animals-on-the-road/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.100milefreepress.net/news/police-warn-drivers-to-watch-out-for-animals-on-the-road/">Police warn drivers to watch out for animals on the road</a></h4>
		<p class="lead hide-for-small-only">The weekly police report from the 100 Mile House RCMP
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="11:30am">Oct 11th, 2017</span> by </li><li><a class="byline" href="http://www.100milefreepress.net/author/tara-sprickerhoff/" rel="author" class="fn">Tara Sprickerhoff</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.100milefreepress.net/news/police-warn-drivers-to-watch-out-for-animals-on-the-road/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8879074_web1_170809-OMH-M-PoliceReport-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35111" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.100milefreepress.net/news/bc-nurses-union-president-on-leave-after-complaint/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.100milefreepress.net/news/bc-nurses-union-president-on-leave-after-complaint/">UPDATE: BC nurses union president on leave over &#8216;very serious allegations&#8217;</a></h4>
		<p class="lead hide-for-small-only">Gayle Duteil says the allegations are ‘a political issue’
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="2:15pm">Oct 11th, 2017</span> by </li><li><a class="byline" href="http://www.100milefreepress.net/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.100milefreepress.net/news/bc-nurses-union-president-on-leave-after-complaint/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8894628_web1_171011-BPD-M-gayle-duteil-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35089" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.100milefreepress.net/news/4-5-magnitude-earthquake-rattles-vancouver-island/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.100milefreepress.net/news/4-5-magnitude-earthquake-rattles-vancouver-island/">4.5 magnitude earthquake rattles Vancouver Island</a></h4>
		<p class="lead hide-for-small-only">Tremor hit 169 kilometres west of Tofino
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:00am">Oct 11th, 2017</span> by </li><li><a class="byline" href="http://www.100milefreepress.net/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.100milefreepress.net/news/4-5-magnitude-earthquake-rattles-vancouver-island/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884486_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.01.29-AM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35096" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.100milefreepress.net/buzz/cant-facebook-youre-not-alone/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.100milefreepress.net/buzz/cant-facebook-youre-not-alone/">Can&#8217;t Facebook? You&#8217;re not alone</a></h4>
		<p class="lead hide-for-small-only">No avocado toast photos or arguing about politics on the social media site
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:50am">Oct 11th, 2017</span> by </li><li><a class="byline" href="http://www.100milefreepress.net/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.100milefreepress.net/buzz/cant-facebook-youre-not-alone/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8885119_web1_171011-BPD-M-Screen-Shot-2017-10-11-at-8.46.20-AM-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-35093" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.100milefreepress.net/news/trump-birth-control-rule-ignores-science/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL.jpg 660w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.100milefreepress.net/news/trump-birth-control-rule-ignores-science/">Trump birth control rule ignores science</a></h4>
		<p class="lead hide-for-small-only">Some doctors and researchers say the new birth control rule ignores science
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:45am">Oct 11th, 2017</span> by </li><li><a class="byline" href="http://www.100milefreepress.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.100milefreepress.net/news/trump-birth-control-rule-ignores-science/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL.jpg 660w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8884876_web1_171010-CPW-BIRTHCONTROL-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>100 Mile House Free Press and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.100milefreepress.net/./local-news/">100 Mile House News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.100milefreepress.net/weather/">100 Mile House Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">100 Mile House Classifieds</a></li>
<li id="menu-item-30757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30757"><a href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
