
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9265253" />
        <link rel="icon" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Cut down on court delays by supporting victims of crime: ombudsman - 100 Mile House Free Press</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cut down on court delays by supporting victims of crime: ombudsman - 100 Mile House Free Press" />
<meta property="og:description" content="Canada&rsquo;s top court recently imposed trial time limits" />
<meta property="og:site_name" content="100 Mile House Free Press" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-07T07:55:00-08:00" />
<meta property="fb:app_id" content="1642684065766034" />
<meta property="og:image" content="http://www.100milefreepress.net/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Canada&rsquo;s top court recently imposed trial time limits 
			" />
<meta name="twitter:title" content="Cut down on court delays by supporting victims of crime: ombudsman - 100 Mile House Free Press" />
<meta name="twitter:image" content="http://www.100milefreepress.net/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.100milefreepress.net\/","name":"100 Mile House Free Press","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.100milefreepress.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.100milefreepress.net/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.100milefreepress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker'); //regional GA account
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker'); //All Canada
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.100milefreepress.net\/news\/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.100milefreepress.net\/news\/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman\/"},"headline":"Cut down on court delays by supporting victims of crime: ombudsman","datePublished":"2017-11-07T07:55:00+00:00","dateModified":"2017-11-07T07:55:00+00:00","thumbnailUrl":"http:\/\/www.100milefreepress.net\/wp-content\/uploads\/2017\/11\/9265253_web1_171107-BPD-M-CPT503435849.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.100milefreepress.net\/wp-content\/uploads\/2017\/11\/9265253_web1_171107-BPD-M-CPT503435849.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"100 Mile House Free Press","logo":{"@type":"ImageObject","url":"http:\/\/www.100milefreepress.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/omh-logo.png","width":477,"height":52}},"contentLocation":{"@type":"Place","name":"100 Mile House, BC, Canada"},"dateline":"100 Mile House, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Canada&rsquo;s top court recently imposed trial time limits &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0K 2E0","pub_code":"OMH","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-36294 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.100milefreepress.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.100milefreepress.net/">Home</a></li>
<li id="menu-item-35494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="http://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-35495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35495"><a href="http://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.100milefreepress.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.100milefreepress.net/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="http://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.100milefreepress.net/sub-login/">Login</a></li>
	<li id="menu-item-29644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.100milefreepress.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li id="menu-item-22903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="http://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li id="menu-item-22904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="http://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.100milefreepress.net/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.100milefreepress.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.100milefreepress.net/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.100milefreepress.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.100milefreepress.net/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.100milefreepress.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.100milefreepress.net/./community/">Local</a></li>
	<li id="menu-item-22909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.100milefreepress.net/./letters/">Letters</a></li>
	<li id="menu-item-34843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="http://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.100milefreepress.net/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.100milefreepress.net/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.100milefreepress.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.100milefreepress.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-20337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.100milefreepress.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.100milefreepress.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.100milefreepress.net/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.100milefreepress.net/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.100milefreepress.net/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.100milefreepress.net/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.100milefreepress.net/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.100milefreepress.net/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.100milefreepress.net/./marketplace/">Impress</a></li>
	<li id="menu-item-20341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20341"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.100milefreepress.net/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.100milefreepress.net/submit">
                                                <img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.100milefreepress.net/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.100milefreepress.net/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.100milefreepress.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35494"><a href="http://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35495"><a href="http://www.100milefreepress.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.100milefreepress.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.100milefreepress.net/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.100milefreepress.net/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.100milefreepress.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.100milefreepress.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-848"><a href="http://www.100milefreepress.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851"><a href="http://www.100milefreepress.net/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-850"><a href="http://www.100milefreepress.net/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-849"><a href="http://www.100milefreepress.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29644"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=omh">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.100milefreepress.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.100milefreepress.net/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22903"><a href="http://www.100milefreepress.net/tag/100-mile-house-wranglers/">100 Mile House Wranglers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-22904"><a href="http://www.100milefreepress.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.100milefreepress.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.100milefreepress.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.100milefreepress.net/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.100milefreepress.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.100milefreepress.net/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.100milefreepress.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.100milefreepress.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.100milefreepress.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.100milefreepress.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.100milefreepress.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.100milefreepress.net/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.100milefreepress.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.100milefreepress.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.100milefreepress.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22909"><a href="/e-editions/?iid=i20170309151715880&#038;pid=p20120309121148491">100 Mile House South Cariboo 2017 Official Visitor Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.100milefreepress.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.100milefreepress.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.100milefreepress.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.100milefreepress.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.100milefreepress.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.100milefreepress.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.100milefreepress.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34843"><a href="http://www.100milefreepress.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.100milefreepress.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.100milefreepress.net/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.100milefreepress.net/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.100milefreepress.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.100milefreepress.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.100milefreepress.net/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.100milefreepress.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.100milefreepress.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.100milefreepress.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20337"><a href="http://www.100milefreepress.net/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.100milefreepress.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.100milefreepress.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.100milefreepress.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.100milefreepress.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-36294 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-36294">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" class="attachment-full size-full" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Cut down on court delays by supporting victims of crime: ombudsman</h2>
            <p class="lead">Canada’s top court recently imposed trial time limits
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.100milefreepress.net/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Nov. 7, 2017 7:55 a.m.</li><li><a class="byline" href="http://www.100milefreepress.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Cut+down+on+court+delays+by+supporting+victims+of+crime%3A+ombudsman+-+http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F&title=Cut+down+on+court+delays+by+supporting+victims+of+crime%3A+ombudsman" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Cut%20down%20on%20court%20delays%20by%20supporting%20victims%20of%20crime%3A%20ombudsman&ampsubject=Cut%20down%20on%20court%20delays%20by%20supporting%20victims%20of%20crime%3A%20ombudsman&amp;body=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Making sure those who experience the biggest impacts of crime have the support they need would do a lot to speed up the wheels of justice, says the federal ombudsman for victims of crime. </p>
<p>&ldquo;We have to have a criminal justice system that is effective and efficient,&rdquo; Sue O&rsquo;Sullivan said in an interview ahead of today&rsquo;s release of a set of reports on how the Liberal government could keep victims in mind as they prepare to introduce reforms.</p>
<p>&ldquo;Let&rsquo;s look for a system that is going to meet the needs of victims instead of looking for alternatives when the system isn&rsquo;t working.&rdquo;</p>
<p><ins><strong>READ: <a href="http://www.missioncityrecord.com/news/probe-finds-clogged-courts-can-run-smarter-faster/" target="_blank">Probe finds clogged courts can run smarter, faster</a></strong></ins></p>
<p>Prime Minister Justin Trudeau gave Justice Minister Jody Wilson-Raybould the mandate to review changes to the criminal justice system and sentencing reforms the previous Conservative government brought in as part of its tough-on-crime agenda, including mandatory minimum penalties.</p>
<p>The need to improve the criminal justice system has been given an increased sense of urgency since last summer, when the Supreme Court released its groundbreaking ruling, R v. Jordan, that came down hard on serious delays that can mean years pass by between the laying of charges and the conclusion of a trial.</p>
<p>The top court imposed strict new ceilings on the amount of time a case could take to make its way through the system &mdash; 18 months in provincial courts and 30 months in superior courts. The only remedy for going over the limit is a stay of proceedings, no matter how serious the charge.</p>
<p>The impact that court delays &mdash; and having cases tossed as a result &mdash; can have on victims of crime was one of the issues that came up over the summer as O&rsquo;Sullivan held cross-country consultations to gather perspectives from victims and advocacy groups on criminal justice reforms.</p>
<p>&ldquo;Court delays are typically cast in terms of the rights of the accused but not the rights of victims,&rdquo; said one of the five reports to be released today.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;Yet victims also have an important interest in a criminal justice system that is not delayed,&rdquo; the report said. &ldquo;Having charges stayed as a result of delays hurts victims. Remedies that emphasize both the rights of the accused and the rights of the victim must be found.&rdquo;</p>
<p>In an interview, O&rsquo;Sullivan argued that giving victims of crime the resources and information they need can cut down on judicial delays.</p>
<p>She pointed to a pilot program in England and Wales that boosted support for victims and witnesses, including with basic needs such as child care, addressed concerns such as fear of intimidation and provided them with greater communication throughout the process.</p>
<p>&ldquo;There was an increase in the number of victims and witnesses that could testify,&rdquo; she said. &ldquo;There was an increase in early guilty pleas.&rdquo;</p>
<p>O&rsquo;Sullivan said those who took part in her engagement process understood systemic root causes of crime often blur the line between victim and perpetrator, but they would like to see a greater balance between their rights and the rights of the accused.</p>
<p>&ldquo;They want to make sure that the legs of the stool are equal,&rdquo; she said.</p>
<p>One of the reports focused on bail reform, including the Liberal campaign promise to create a reverse onus on bail for those who have previously been convicted of intimate partner violence. A commitment to toughen bail conditions in domestic assault cases was also in the mandate letter.</p>
<p>The report urges the federal government to act on this, but also recommends ensuring victims are considered in all aspects of bail reform, such as by requiring judges to ask whether a victim has been consulted about their safety and security needs as they decide whether to grant bail.</p>
<p>The mandate letter for Wilson-Raybould said sentencing reform should result in greater use of restorative justice.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Many of those who participated in the consultations expressed apprehension over this, including the concern it could be a way to reduce penalties, or avoid them altogether.</p>
<p>There were also concerns about restorative justice being used for gender-based violence, given the power imbalance these cases can involve.</p>
<p>O&rsquo;Sullivan said the key is that victims should have a say.</p>
<p>&ldquo;I think what we have to do is ask victims,&rdquo; said O&rsquo;Sullivan.</p>
<p>A common theme throughout the reports is that victims need stronger and better enforced rights, but also more information about what those rights are in the first place.</p>
<p>O&rsquo;Sullivan said could be helped by involving everyone in the justice system, from police officers to the federal government, in doing more to create awareness of the Canadian Victims Bill of Rights.</p>
<p>The federal justice minister said in a statement Monday that she has included victims groups in her consultations on criminal justice system reform, including a roundtable devoted to these issues.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;The minister remains committed to fulfilling all aspects of her mandate letter, including toughening bail conditions in cases domestic assault,&rdquo; her office said in a statement.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Joanna Smith, The Canadian Press </p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.100milefreepress.net/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Cut+down+on+court+delays+by+supporting+victims+of+crime%3A+ombudsman+-+http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F&title=Cut+down+on+court+delays+by+supporting+victims+of+crime%3A+ombudsman" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Cut%20down%20on%20court%20delays%20by%20supporting%20victims%20of%20crime%3A%20ombudsman&ampsubject=Cut%20down%20on%20court%20delays%20by%20supporting%20victims%20of%20crime%3A%20ombudsman&amp;body=http%3A%2F%2Fwww.100milefreepress.net%2Fnews%2Fcut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.100milefreepress.net/news/b-c-police-officer-shot-in-the-back-reports/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Abbotsford police officer killed in shootout</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.100milefreepress.net/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.100milefreepress.net/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/mayor-of-100-mile-house-gets-first-poppy-of-annual-remembrance-day-poppy-campaign/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9137063_web1_20171102-ohm-poppy1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/mayor-of-100-mile-house-gets-first-poppy-of-annual-remembrance-day-poppy-campaign/"><h5 class="active">Mayor of 100 Mile House gets first poppy of annual Remembrance Day poppy campaign</h5></a><p class="lead show-for-medium">Poppy campaign officially started on Oct. 27
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/pumpkin-carving-at-100-mile-library/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9108447_web1_20171102-ohm-pumpkincarvin3-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/pumpkin-carving-at-100-mile-library/"><h5 class="active">Pumpkin carving at 100 Mile library</h5></a><p class="lead show-for-medium">Pumpkins are rooted into Halloween lore, originally carved into Jack-o-lanterns by ancient&hellip; <a class="inline-read-more" href="http://www.100milefreepress.net/community/pumpkin-carving-at-100-mile-library/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/crd-consults-commuties-on-wildfires-recovery/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9167141_web1_171102-OMH-WatchLakeCRDConsult_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/crd-consults-commuties-on-wildfires-recovery/"><h5 class="active">CRD consults commuties on wildfires, recovery</h5></a><p class="lead show-for-medium">Hot-button topics bring out both positive and negative feedback
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/100-mile-waterpark-society-ready-to-make-waves-with-new-park/"><h5 class="active">100 Mile Waterpark Society ready to make waves with new park</h5></a><p class="lead show-for-medium">$220,000 in funds raised for new water park
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/100-mile-photography-group-goes-to-africa/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9124431_web1_171030-OMH-AfricaR_ParchomchukCredit_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/100-mile-photography-group-goes-to-africa/"><h5 class="active">100 Mile photography group goes to Africa</h5></a><p class="lead show-for-medium">“It was incredible”
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/communities-come-together-to-take-back-the-night/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8872817_web1_copy_171010-OMH-M-NEW-41takebackthenight2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/communities-come-together-to-take-back-the-night/"><h5 class="active">Communities come together to &#8216;Take Back the Night&#8217;</h5></a><p class="lead show-for-medium">Men, women, children, First Nation leaders and politicians were out in force&hellip; <a class="inline-read-more" href="http://www.100milefreepress.net/community/communities-come-together-to-take-back-the-night/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/lone-buttes-halloween-celebrations-laser-tag-is-a-hit/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9191847_web1_171102-omh-trunkortreat1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/lone-buttes-halloween-celebrations-laser-tag-is-a-hit/"><h5 class="active">Lone Butte&#8217;s Halloween celebration&#8217;s laser tag is a hit</h5></a><p class="lead show-for-medium">Trunk or Treat
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><h5 class="active">Cut down on court delays by supporting victims of crime: ombudsman</h5></a><p class="lead show-for-medium">Canada’s top court recently imposed trial time limits
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/insane-asylum-fundraiser/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9188538_web1_171102-omh-Halloween1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/insane-asylum-fundraiser/"><h5 class="active">Insane Asylum fundraiser</h5></a><p class="lead show-for-medium">Fireworks and a bakesale at 108 Heritage Site
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/suspect-in-assault-of-kamloops-mountie-arrested/"><h5 class="active">Suspect in assault of Kamloops Mountie arrested</h5></a><p class="lead show-for-medium">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><h5 class="active">Women campaign for answers in Vernon teen&#8217;s disappearnce</h5></a><p class="lead show-for-medium">A group of women are distributing posters to gather information about Traci Genereaux, whose remains were found at a Silver Creek farm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/young-family-makes-pit-stop-outside-of-100-mile-house-while-driving-across-the-planet/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9152113_web1_20171102-ohm-driveacrossplanet1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/community/young-family-makes-pit-stop-outside-of-100-mile-house-while-driving-across-the-planet/"><h5 class="active">Young family makes pit stop outside of 100 Mile House while driving across the planet</h5></a><p class="lead show-for-medium">Trip started in England
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><h5 class="active">Stubborn fire still flaring up at Williams Lake sawmill</h5></a><p class="lead show-for-medium">Firefighters work 25 hours straight to contain initial blaze
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.100milefreepress.net/news/b-c-police-officer-shot-in-the-back-reports/"><h5 class="active">Abbotsford police officer killed in shootout</h5></a><p class="lead show-for-medium">Chief Bob Rich describes fallen officer as a ‘hero’
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-36284" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/suspect-in-assault-of-kamloops-mountie-arrested/">Suspect in assault of Kamloops Mountie arrested</a></h5>
				<p class="lead web show-for-medium hide-for-large">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36286" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/women-search-to-find-truth-behind-missing-teens-disappearance/">Women campaign for answers in Vernon teen&#8217;s disappearnce</a></h5>
				<p class="lead web show-for-medium hide-for-large">A group of women are distributing posters to gather information about Traci Genereaux, whose remains were found at a Silver Creek farm
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36281" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/">Stubborn fire still flaring up at Williams Lake sawmill</a></h5>
				<p class="lead web show-for-medium hide-for-large">Firefighters work 25 hours straight to contain initial blaze
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/b-c-police-officer-shot-in-the-back-reports/">Abbotsford police officer killed in shootout</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chief Bob Rich describes fallen officer as a ‘hero’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36270" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/province-to-hike-distracted-driving-fines-by-740/">B.C. to hike distracted driving penalties by $740</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two tickets over three years could net fines of up to $2,000
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/province-to-hike-distracted-driving-fines-by-740/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg 1200w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-1024x683.jpg 1024w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36264" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/">Study finds &#8216;alarming rate&#8217; of OD deaths among young Indigenous people in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Indigenous people are 13 more times likely to die of drug OD related deaths
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg 650w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-640x426.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-36262" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/">Trump: Texas mass shooting is about mental health, not guns</a></h5>
				<p class="lead web show-for-medium hide-for-large">Church gunman who killed 26 was court-martialed, discharged from Air Force
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.100milefreepress.net/news/trump-texas-mass-shooting-is-about-mental-health-not-guns/"><img src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS.jpg 660w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200.jpg 300w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-640x427.jpg 640w, http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244396_web1_171106-BPD-TEXAS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.100milefreepress.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 476.13 51.43"><defs></defs><title></title><path class="bp-pub-logo" d="M17.73,44.81h5.42V11.94l-5.42.9V7.35c2.92-1.25,7-3.2,9.52-5.35h4V44.81h5.42v6.67H17.73Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M52.06,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S57.76,52,52.06,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63s1.39,18.63,3.2,18.63,3.2-1.46,3.2-18.63S53.87,8.11,52.06,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M80.76,52c-5.84,0-11.82-4.31-11.82-25.3s6-25.3,11.82-25.3,11.82,4.73,11.82,25.3S86.46,52,80.76,52Zm0-43.93c-1.81,0-3.2,1.46-3.2,18.63S79,45.37,80.76,45.37,84,43.91,84,26.74,82.57,8.11,80.76,8.11Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M113.77,2h12l4,25.37H130L134.21,2H146V51.48h-8.06V15.2h-.14l-6.12,36.28h-5l-6-36.28h-.14V51.48h-6.67Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M152.83,2h9V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M169.09,2h9V43.84h11.54v7.65H169.09Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M195.29,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.89v7.65H195.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M236.71,2h20.23V9.64H245.75V22.85H254v8.06h-8.27V51.48h-9Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M261.59,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35H277l-4.24-21.27h-2.15V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88h-1.39Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M291.62,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H291.62Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M317.82,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84h11.88v7.65H317.82Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M359.24,2h9c10.22,0,15.57,4.1,15.57,14.8,0,8.9-3.48,14.87-12,14.87h-3.61V51.48h-9Zm9.11,22.45h.76c3.68,0,5.7-1.46,5.7-7.44,0-7.16-2.78-7.37-5.77-7.37h-.69Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M388,2h10.15c8.62,0,14.32,3.61,14.32,14,0,4.17-1.25,9.73-5.28,12.09l5.35,23.35h-9.11L399.2,30.21H397V51.48h-9Zm9,21h1.81c3.34,0,4.59-3.34,4.59-6.88,0-5.35-1.95-6.88-5-6.88H397Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M418,2h20.43V9.64h-11.4V22.29h8.41v8.06h-8.41V43.84H439v7.65H418Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M450.42,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51C441.94,7.07,446,1,453.62,1c8.13,0,11.26,6.19,11.47,15.08H457c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/><path class="bp-pub-logo" d="M477.87,37.17c0,2.78,0,7.64,3.89,7.64,3,0,4-2.78,4-4.79,0-8.83-16.4-10.84-16.4-25.51,0-7.44,4-13.48,11.68-13.48,8.13,0,11.26,6.19,11.47,15.08h-8.06c0-2.78,0-7.44-3.61-7.44-2.15,0-3.41,1.81-3.41,4.52,0,8.41,16.4,11.26,16.4,25.65,0,7.58-4.31,13.62-12.44,13.62-9.66,0-11.61-8.48-11.61-15.29Z" transform="translate(-17.73 -1.02)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/100-Mile-Free-Press-117252998354047/?ref=bookmarks" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/100Mile" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore 100 Mile House Free Press</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.wltribune.com/">Williams Lake Tribune</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="www.quesnelobserver.com">Quesnel Cariboo Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ashcroftcachecreekjournal.com/">Ashcroft-Cache Creek Journal</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.clearwatertimes.com/">Clearwater North Thompson Times</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.barrierestarjournal.com/">Barriere Star Journal</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.coastmountainnews.com/">Coast Mountain News</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/./local-news/">100 Mile House News</a></li><li class="menu-item"><a target="_blank"href="http://www.100milefreepress.net/weather/">100 Mile House Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">100 Mile House Classifieds</a></li><li class="menu-item"><a target="_blank"href="http://www.farmpressmedia.com/">Used Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>100 Mile House Free Press and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://wz2wb2k091u1i7klq667k147.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
